Jump to content

Photo

Ranged Killcam ini Tweak broken?


  • Please log in to reply
5 replies to this topic

#1
Lucienz

Lucienz

    Stranger

  • Members
  • Pip
  • 3 posts
[VATS]
fVATSCastingAfterKillDelay=1.2000
uVATSRangedPercentSneak=100
uVATSRangedPercentGlobal=100
bVATSIgnoreProjectileTest=0
bVATSAllowNoKill=0
bVATSMultipleCombatants=1
bVATSForceRanged=1

Anyone using this tweak? I've had it set for 100% activation on shots that kill, but ever since 1.6 I only seem to get them maybe 1-2 out of every 10 enemies, basically back to default settings.

#2
Lucienz

Lucienz

    Stranger

  • Members
  • Pip
  • 3 posts
Guess I'll bump this once, anyone with the same issue? I read somewhere that 1.6 added new killcams for melee and ranged. Wonder if there's a change that's needed for the VATS lines.

#3
borsti117

borsti117

    Regular

  • Members
  • PipPip
  • 56 posts
same here. the tweaks arent working for me too...

#4
Heartcloud

Heartcloud

    Old hand

  • Members
  • PipPipPip
  • 545 posts
You're able to get them 10-20% of the time? Consider yourself lucky, because I use the same ini tweak and I have never got ranged killcams (bow and magic) to happen even once since 1.6. Back in 1.5 bow killcams happen 75%+ of the time (I have it set at 100%, but 75% is ok I guess) and magic happens around 50% of the time. -_-

Edited by Heartcloud, 06 July 2012 - 09:46 PM.


#5
Manuel3593

Manuel3593

    Journeyman

  • Members
  • Pip
  • 42 posts
So did everyone forget about this, i really wish this could be fixed..

#6
aarakai

aarakai

    Journeyman

  • Members
  • Pip
  • 29 posts

I'm having similar problems. I can't find my "skyrim.ini"  I only have skyrim_default which is an ini. and skyrimprefs.ini. not sure if they are the same, but either one i edit, no killcams.






Page loaded in: 1.154 seconds