Jump to content

Photo

SkyProc Patchers problem?


  • Please log in to reply
3 replies to this topic

#1
thesman

thesman

    Stranger

  • Members
  • Pip
  • 9 posts
Now I've been trying to install a couple of SkyProc based mods in the last few days (ASIS and Automatic Variants) but have hit a snag. Whenever a file generated by the SkyProc patcher is enabled (last in load order) I am unable to start the game as I get a crash when I'm getting into the main menu. I recognize the effect as being the same as when I managed to mess up my load order a few weeks back but the only change I've made to the game is the new mod which is loaded last per instruction.

As of now my load order looks like this when crashing:


00 Skyrim.esm [CRC: C665FD56]

01 Update.esm [CRC: 412D96FB]

02 Dawnguard.esm [CRC: BD72CCF3]

03 3rdEraWeaponsMoS.esm [CRC: 6A0752BA]

04 LB_MuchAdoSnowElves.esm [CRC: 626D44A9]

05 WARZONES - Civil Unrest.esm [CRC: 5641193A]

06 ClimatesOfTamriel.esm [CRC: EF0AEBBB]

07 Deus Mons.esm [CRC: 3BA32649]

08 Lanterns Of Skyrim - All In One - Main.esm [CRC: 865F4419]

09 moonpath.esm [CRC: B69D98D2]

0A HighResTexturePack01.esp [CRC: D596F02A]

0B HighResTexturePack02.esp [CRC: D596F02A]

0C JanusAdjustedPerks.esp [CRC: 7CE5DC69]

0D unofficial skyrim patch.esp [Version 1.2] [CRC: 5795BE7C]

0E BooksBooksBooks.esp [CRC: A50A338C]

0F Unofficial Dawnguard Patch.esp [Version 1.0] [CRC: 3D4C88E2]

10 Catsofskyrim.esp [CRC: 18AAA9D5]

11 Chesko_WearableLantern.esp [CRC: DAFA6001]

12 Convenient Horses.esp [CRC: 6956FC18]

13 Dogsofskyrim.esp [CRC: DE3A16B3]

14 dragonsoulstoperks.esp [CRC: 2664638C]

15 Guard Dialogue Overhaul.esp [CRC: 4683E3F3]

16 UnlimitedBookshelves.esp [CRC: 99D0445E]

17 lt_camping.esp [CRC: 3724809A]

18 moredragonloot.esp [CRC: 6C36D066]

19 Real Wildlife Skyrim 0.1.esp [CRC: 0ED42B25]

1A ScenicCarriages.esp [CRC: 882DD059]

1B Unique BOOZE Bottles.esp [CRC: 715040DC]

1C xgfpferdekarren-en.esp [Version 1.8.2.] [CRC: 99BFDF60]

1D Auto Unequip Ammo.esp [CRC: 7B030511]

1E battleflute.esp [CRC: 11016873]

1F BlackSacramentArmor.esp [CRC: D43D432B]

20 Cloaks - Player Only.esp [CRC: F5224E32]

21 Cloaks - No Imperial.esp [CRC: F072927A]

22 Cloaks.esp [CRC: 6DD8E390]

23 DaedricCrossbow.esp [CRC: 7A4AF5A4]

24 dragonageweapons_1.esp [CRC: 64FF37B3]

25 DragonboneCrossbow.esp [CRC: 294218C5]

26 DragonBoneWeaponsComplete.esp [CRC: 1AFC0F7A]

27 Northborn Fur Hoods.esp [CRC: F758CBA0]

28 hothtrooper44_ArmorCompilation.esp [CRC: 53E0D03D]

29 3rdEraWeaponsMoS.esp [CRC: 15067788]

2A Dr_Bandolier.esp [CRC: 4402F887]

2B calyps-dragonpriestmasks.esp [CRC: F3617567]

2C DeadlyDragons.esp [CRC: 7A5A31DE]

2D MasterOfMagic.esp [CRC: 1262CC8F]

2E Quest_AndTheRealmsOfDaedra.esp [CRC: E3AE0B05]

2F buildablehouse.esp [CRC: 5D3B3CD1]

30 Deus Mons_WithNPCs.esp [CRC: 0976F969]

31 LB_MuchAdoSnowElves_Quest.esp [CRC: 90B0E5DD]

32 moonpath_questdata.esp [CRC: B9A60195]

33 Quest_NoMercy.esp [CRC: 3D82CCD0]

34 Vjarkell Castle.esp [CRC: 53186F15]

35 Masters of Death.esp [CRC: D96C2FAC]

36 br_hoodcirclets.esp [CRC: E534B7D6]

37 ImprovedScImpUniforms - Main.esp [CRC: 71251C49]

38 openfacehelmetsreplacer.esp [CRC: 9EDA2FBF]

39 posesivecorpses.esp [CRC: 6478E75D]

3A SkyTEST-RealisticAnimals&Predators.esp [CRC: F2F51084]

3B VariousGuardReplacer.esp [CRC: 66065EB2]

3C Better Vampires.esp [CRC: 7D83FA37]

3D Predator Vision.esp [CRC: 40D6A39F]

3E ToL_Core_by_Brevi.esp [Version 1.5] [CRC: CCAA0701]

3F ToL_SKSE_by_Brevi.esp [Version 1.0] [CRC: 796E19CB]

40 UnblockActivate.esp [CRC: FF38FC3A]

41 Apocalypse - The Spell Package.esp [CRC: 9FCC88F0]

42 MidasSkyrim.esp [CRC: 0CC54597]

43 ColettesRevenge.esp [CRC: 7981FDE3]

44 conjure_chest.esp [CRC: C45DF77C]

45 pjs_spell_compendium.esp [CRC: 37BDE7A5]

46 dovahkiinrelax.esp [CRC: 516A5CED]

47 Enchanting Freedom.esp [CRC: C1ED186F]

48 Uncapped Perks - Magic.esp [CRC: 9753AE8B]

49 Uncapped Perks - Combat + Stealth.esp [CRC: 89FCD88B]

4A Vampirelordroyal.esp [CRC: F01E7A1D]

4B BatTravel.esp [CRC: B0AB2695]

4C 3DNPC.esp [CRC: F82BB5F1]

4D UFO - Ultimate Follower Overhaul.esp [CRC: 4DB512F3]

4E My Home Is Your Home.esp [CRC: 3D1F31A1]

4F Better Followers - SNP.esp [CRC: 3232C8E8]

50 FollowerWander2.esp [CRC: A7946CF6]

51 wisplicker.esp [CRC: 48AE9A2F]

52 portal2mod.esp [CRC: F0C49703]

53 quest into the depths.esp [CRC: 41C7FCE6]

54 NightingaleCrossbow.esp [CRC: B2DE8D22]

55 SeranaSecret.esp [CRC: 0B1777C5]

56 UnblockActivateNoWere.esp [CRC: 3316B6EB]

57 UnblockActivateNoWereNoMap.esp [CRC: DF374537]

58 questrewardleveler.esp [CRC: B75E31AA]

59 ForgottenMastery.esp [CRC: 95C15B46]

5A wolf_companion_vahlok.esp [CRC: 77590E60]

5B DynamicLoot.esp [CRC: 971B05CB]

5C DynamicMerchants.esp [CRC: 1431BE7D]

5D ASIS-Dependency.esp [CRC: 0A5E9831]

5E ASIS.esp [CRC: 0F3F0D28]

Now I've already tried updating Java so I'm sure I've got Java 7 and I've also allowed for full modification of all files in the Steam folder. The masters for the ASIS.esp are:
00 Skyrim.esm
01 Update.esm
02 Dawnguard.esm
03 LB_MuchAdoSnowElves.esm
04 moonpath.esm
05 JanusAdjustedPerks.esp
06 unofficial skyrim patch.esp [Version 1.2]
07 Real Wildlife Skyrim 0.1.esp
08 Cloaks.esp
09 dragonageweapons_1.esp
0A DeadlyDragons.esp
0B Quest_AndTheRealmsOfDaedra.esp
0C LB_MuchAdoSnowElves_Quest.esp
0D ImprovedScImpUniforms - Main.esp
0E Better Vampires.esp
0F Apocalypse - The Spell Package.esp
10 MidasSkyrim.esp
11 pjs_spell_compendium.esp
12 Uncapped Perks - Magic.esp
13 Uncapped Perks - Combat + Stealth.esp
14 Vampirelordroyal.esp
15 Better Followers - SNP.esp
16 portal2mod.esp
17 DynamicMerchants.esp
18 ASIS-Dependency.esp

I've tried with both Automatic Variants and Automatic Spells and enabling their patches cause the same problem. Anyone know what the problem could be?

#2
tonkrogerio

tonkrogerio

    Enthusiast

  • Members
  • PipPip
  • 109 posts
I ran into a similar problem. My asis crashed if i installed the patch with perks and spawn changes. Try patching the game with one thing at a time (like spells for example) and see which ones work and which ones don't. Hope this solves your ctd at start but i'm not sure what exactly is causing it.

#3
thesman

thesman

    Stranger

  • Members
  • Pip
  • 9 posts
I did that, every possible combination and none of them worked. I'm pretty sure that I aint getting SkyProc to work correctly as the same problem occurs with AV.

#4
tonkrogerio

tonkrogerio

    Enthusiast

  • Members
  • PipPip
  • 109 posts
I have just managed to fix my asis to use everything now : I suspect you have something that conflics.

Search for deadly dragons on nexus and search for the part relevent to Asis.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 1.007 seconds