Jump to content

Photo

Skyrim will not save


  • Please log in to reply
6 replies to this topic

#1
ginnyfizz

ginnyfizz

    The ONE AND ONLY Official Queen of the Nexus

  • Premium Member
  • 3,467 posts
Well, I have got my gaming beast back and reinstalled Skyrim, and I have a very serious issue.
Whether I start the game with the ordinary or the SKSE loaders, I cannot save the game. The game appears to be saving, but it isn't.

Please, I am at my wits end, does ANYONE have any idea what I can do, what might be wrong?

#2
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,450 posts
Hi, I'm sorry you are having problems. I don't have your answer, just saw no one had tried to help, so I thought I might give it a try.
It sounds to me like for some reason the game is being directed to save to a location that no longer exists.I wonder if this might be a result of your computer overhaul.
Does the game work if you go through steam only (not NMM)? If so, maybe you need to reinstall NMM and make sure the save folders are all correct.
If it doesn't work through steam either, maybe verifying the steam cache would help. If that doesn't work, have you tried reinstalling steam and/or skyrim?

#3
ginnyfizz

ginnyfizz

    The ONE AND ONLY Official Queen of the Nexus

  • Premium Member
  • 3,467 posts
I am sorry, I wasn't being very coherent, too upset! I totally reinstalled Steam and this was a fresh game install. Now as it happens I have also been on the official forums and it sounds like Steaming Pile was having a bit of a bad day yesterday. And I think it may have a bearing on my woes. I installed Steam with my system builder present and we could not get the darn thing to let me log in, even though he watched me through opening the right ports on my firewall and everything. I managed to log in later and downloaded the game. It hiccupped and stalled several times. But heyho, I got it eventually and added a minimal load of mods (body replacers, official Hi res pack, Dawnguard, SkyUI and SKSE) before launching. And launch it did, faster than Usain Bolt out of the blocks and looking really good. An ini was generated...but wot no saves.

Game loaded whether from Steam or SKSE, there was just no My Documents\My Games\Skyrim\Saves to be seen. Even though in game the auto saves appeared to work and I could press save.

I tried verify cache and Steam didn't have a problem with the files, so I have deleted Skyrim content and am reacquring it. This time it is going at a steady rate of 1Mbps and has not stalled at all. Am reluctant to reinstall Steam because it is such a problem every time I do.

But are we thinking that a corrupt initial download was the problem? It sounds possible.

#4
flummox

flummox

    Ja'Khajiit

  • Premium Member
  • 759 posts
Possibly not related, but there has seems to be some issues with the Steam Cloud & games saves lately for a number of games. Perhaps making sure Steam Cloud is off would help? I don't use it / it's always off, but I've seen lots of complaints so... just throwing it out there. Good luck.

#5
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,450 posts
Well, I was thinking that if you had not reinstalled after whatever you did to your computer, the pathing might be off. But that would not be it if you have reinstalled already. It still could be corrupt, I guess. The steam cloud thing also seems like a good idea. Maybe when you install, you could try specifying a different save folder?

Also not at all sure why it might happen, but have you checked your permissions for Skyrim after your computer overhaul?

#6
ginnyfizz

ginnyfizz

    The ONE AND ONLY Official Queen of the Nexus

  • Premium Member
  • 3,467 posts
Good news! Saves are working after the reinstall! Corrupted download must have been the thing!

#7
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,450 posts
Yay! :) Glad to hear it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.921 seconds