Jump to content

Photo

Hearthfire CTD


  • Please log in to reply
3 replies to this topic

#1
Medevila

Medevila

    Regular

  • Members
  • PipPip
  • 62 posts
Whenever I try to visit my purchased plot of land, I crash.

It is the Falkreath plot of land. I am not using the unofficial patch or scenic carriages. None of the mods I am using affect Breezehome.

Mods I am using, exact names, as follows:

Brand-Shei prison fix
Lighting Placement Fix
Chopping block / Wood fires FIX
Roosters At Dawn
That's Ice
Static Mesh Improvement Mod
Mastercraft (EN)
Birds and Flocks
Cobweb Free Proudspire
Convenient Horses
Deeper Snow (More Snow)
Enhanced Blood Textures
Bandolier - Bags and Pouches
Enhanced Distant Terrain
HD Plants + Herbs
HQ Skyrimmap
HQ snow texture
Unlimited Bookshelves
Lightning during Thunder Storms.
Real Mountains
Sanctuary Cleanup - Unlimited Torture Victims
Legible Road Signs High Res
Clothing and Smithing Pack
Tamriel Compendium
New House Decorations
House Decorations: Plants & Flowers
Enhanced Hotpools
Quest: Sea Of Ghosts -Ultimate Edition-
Ash Pile Expiration
Better Dynamic Snow.esp
Better Quest Objectives
Wear Circlets with Hooded Robes
Dynamic Fires
Jonte's Better Alchemy Satchel
Same Walk & Run Speeds
Distant Detail
Unlimited Rings Multilingual
Kill Moves - No Blur
Flexible Perk Trees
Followers Keep Up
Followers can Relax
Bonds of Matrimony - Divorce
Fredzeps Housecarl Tweaks
Proudspire Gardens
Solitude Smelter
Proudspire Manor Upgrades
My Decoding Journal
Genuine Morokei
Necromancy - No Expiring Zombies
More Map Markers
Discreet Poisoned Perk
Proudspire Manor Small Library
Interior Glitch Fixs *Beta*
Open Faced Helmets: Steel Plate
Caliente's Vanilla Armor -- Bandit Pack
House Mods
Aquatic Life Overhaul and Elsweyr Island Getaway
Better Horses Uninstaller
Morrowind Armor for Skyrim (Standalone)
Unique BOOZE Bottles
Cloaks - Player Only
dwemertextureenhancement
DynamicTorches
hothtrooper44_ArmorCompilation
Footprints
WATER
Skyrim Flora Overhaul
Better Embers
AmazingFollowerTweaks
Mart's Savegame De-Bloatifier
Guard Dialogue Overhaul
MoreRiftenTrees
Run For Your Lives
ajd-dommorepotentialmarriagecands
Headtracking
ethereal_elven_overhaul.esp
Places: Oakwood
Places: Amber Guard
Places: Laintar Dale
Auto Unequip Ammo

#2
garghuul

garghuul

    Regular

  • Members
  • PipPip
  • 56 posts
What exactly are you doing when it crashes? Just walking past Pinewatch? Can you at least see the sawn logs, clay deposit, workbench and such?
What OS/GPU are you running?

There seem to be a number of issues with the Hearthfire DLC. I've tried removing all my mods, saving, reloading, and I still crash on trying to enter the Falkreath basic house. I've even gone back to before building the house made a "clean" save and no dice... still CTD on entry.
Have you tried disabling all your mods, loading, saving, then exiting the game, then going back in and loading your fresh save; Then see if you can get to the Steading?
Unfortunatly as I mentioned it may be an issue in the DLC itself, certainly you and I are not alone.
Supposedly the Dawnstar steading has few issues although I haven't tried it myself. I may just go hands-off and wait for the next patch.

#3
Medevila

Medevila

    Regular

  • Members
  • PipPip
  • 62 posts
I was able to see the interior of the Lakeview Manor cell from outside of it, but once I entered the cell my game had crashed.

The "Elder Scrolls: Places" mods, "Scenic Carriages", and "The Unofficial Skyrim Patch" conflict with Hearthfire

#4
Rono

Rono

    Regular

  • Members
  • PipPip
  • 95 posts
Had a similar problem... I ctd when entering my Falkreath house. Enabled/Disabled all my mods, and found out it was the "vanilla mannaqin fix" causing my issue. And, I have about 150 mods running with no problems I can tell as of now...... Except, I have the "Multiple Marriage - spouse dress up - rehousing" mod, and "UFO" that affect followers, and npcs, and I have yet to get the option for my spouse of choice to move there.......

Edited by Rono, 06 October 2012 - 05:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.957 seconds