Jump to content

Photo

Oblivion doesn't run/startup on Windows 8


  • Please log in to reply
5 replies to this topic

#1
venusian

venusian

    Enthusiast

  • Members
  • PipPip
  • 107 posts
Hi all,

I've just upgraded to Windows 8 Pro (64 bit) from Win 7, and am having trouble getting Oblivion to run; I manage to get to the options/data files screen, but when I click 'play', the screen goes black, and comes up with the 'Oblivion has stopped working' message..

I'm using the GOTY Australian/UK retail edition, and I've only just installed the first disc, no patches, official or otherwise, and Win 8 doesn't even recognise vanilla Oblivion..

I'm using a regular Users account, have tried installing it to a separate drive outside of the default C:\ drive, as well as to the "my games folder" under "documents", all to no avail..

I'm hoping that there are more experienced users out there who can help with this, if indeed Windows 8 flat out is incompatible with Oblivion, then you have the single most compelling reason to not upgrade as far as I'm concerned... :pinch:

Edited by venusian, 31 October 2012 - 11:19 AM.


#2
venusian

venusian

    Enthusiast

  • Members
  • PipPip
  • 107 posts
Gosh, I actually solved it just minutes after writing my post...if anyone else is having this error, go to the DATA file, then OBLIVION, then delete all the loose files there, except the 'saves' folder...I tried that, and it worked for me, at least now I can start the game... :happy: :rolleyes:

#3
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 18,137 posts
Good info - thanks for the update. :thumbsup:

#4
venusian

venusian

    Enthusiast

  • Members
  • PipPip
  • 107 posts

Good info - thanks for the update. :thumbsup:


Erggh, alas, my 'solution' was only short lived... So I went ahead to install more mods, not much so far, just 15, let BOSS sort my load order, then rebuilt my bashed patch...tried to launch Oblivion /with the launch Oblivion+ OBSE 20.6 button in the task bar, and I get that dreaded black screen where it cuts out after a few seconds...

This only happened only after I rebuilt my bashed path, although I suspect it might have been something to do with my ini edits, I have no idea how this may have happened, only tried to do the most basic edits, and Win 7 has always played along nicely with Oblivion so far...

I highlighted the area I couldn't tweak, don't know what the heck I did wrong :wallbash:
Attached File  Capture.JPG   129.14KB   26 downloads

#5
GiaK

GiaK

    Journeyman

  • Members
  • Pip
  • 23 posts
I'm not an experienced user as I have only recently started playing Oblivion but I am running it on Windows 8 Pro. My installation is outside the Programs folder and it runs with no problems. When using OBSE I have found it necessary to run the obse_loader as Administrator. I changed the setting under properties/compatibility and it works fine for Oblivion and the Construction Set.

#6
LANIUSxMARTIS

LANIUSxMARTIS

    Stranger

  • Members
  • Pip
  • 1 posts
I am having problems downloading mods for windows 8.... help please???




Page loaded in: 1.256 seconds