Jump to content

Photo

SKSE and 1.8.151.7


  • Please log in to reply
10 replies to this topic

#1
mightymuffin007

mightymuffin007

    Regular

  • Members
  • PipPip
  • 75 posts
Hey, I've been trying to get SKSE to work today, but even with downloading the updates, it isn't working. I haven't had internet the past few days, so I only figured out about Skyrim updating recently. I know the SKSE website says 1.8.151.0, and Skyrim is patched to 1.8.151.7. However, I thought minor updates weren't enough to break SKSE, but then again, I'm not sure if going from 1.8.151.0 to 1.8.151.7 is significant enough of an update.

In any case, is SKSE working for anyone else? I installed everything correctly, but keep getting the "SKSE doesn't work with this version of Skyrim" error. I just don't want to keep racking my brain, trying to figure things out, or go through the dreaded re-install of Skyrim.

#2
Antioche

Antioche

    Fan

  • Members
  • PipPipPip
  • 322 posts

Hey, I've been trying to get SKSE to work today, but even with downloading the updates, it isn't working. I haven't had internet the past few days, so I only figured out about Skyrim updating recently. I know the SKSE website says 1.8.151.0, and Skyrim is patched to 1.8.151.7. However, I thought minor updates weren't enough to break SKSE, but then again, I'm not sure if going from 1.8.151.0 to 1.8.151.7 is significant enough of an update.

In any case, is SKSE working for anyone else? I installed everything correctly, but keep getting the "SKSE doesn't work with this version of Skyrim" error. I just don't want to keep racking my brain, trying to figure things out, or go through the dreaded re-install of Skyrim.



I had to disable Steam updates on Skyrim; then update SKSE to 1.8

Then rollback my Skyrim DATA folder to skyrim version 1.7 ( the 'mod' to do this was recently uploaded to Nexus ) to get Skyrim to function with mods enabled.

( Oh, & I had to remove script Dragon )

Hope this helps!

#3
slainia

slainia

    Fan

  • Members
  • PipPipPip
  • 427 posts
I have it working for mine. downloaded skse beta the other day after i let steam update, so far things are pretty smooth. Having a few ctds, but that was going on before i installed skse in the first place. Lol.

#4
silascobb

silascobb

    Stranger

  • Members
  • Pip
  • 2 posts
I have been getting the same error ever since Steam pushed the new 1.8.151.7 patch. I kept checking the SKSE page for a new update, but it still says 1.6.4 compatible with 1.8.151.0 for days now.

Finally I found this thread and went looking for the Dragon script mentioned here...couldn't find it but opened the SKSE folder inside the Skryim data folder (\Steam\steamapps\common\skyrim\Data), and lo and behold skse.ini was telling it open "TES_.exe".

Backed up the skse.ini just in case and changed "TES_.exe" to "TESV.exe" and now I can open SKSE_Loader and GetSKSEVersion shows 1.6.4 and all the scripts are working again!!!!

Give this a shot.

#5
ArtMurder

ArtMurder

    Demonic Pink Fuzzball

  • Members
  • PipPipPipPip
  • 1,659 posts
I have the new version of both skyrim and SKSE, and they work fine with steam using the rename skse_loader to TESV and then rename TESV to TES_.

Though, I'm having a lot of trouble with some none SKSE related mods....

#6
Heinekn

Heinekn

    Journeyman

  • Members
  • Pip
  • 31 posts
I have same version as above...the latest of Skyrim and SKSE. SKSE will not load.

I tried the rename option in the ini file...same problem.

Skyrim is working well...just no SKSE mods can be loaded.

#7
silascobb

silascobb

    Stranger

  • Members
  • Pip
  • 2 posts

I have the new version of both skyrim and SKSE, and they work fine with steam using the rename skse_loader to TESV and then rename TESV to TES_.


Just tried and this works for me also.

#8
guest5

guest5

    Newbie

  • Members
  • Pip
  • 14 posts
I still can't get skse to work with 1.8.151.07. Whenever I launch the skse loader, it takes me to the game launcher, and clicking play from there fails to load SKSE on game startup.

Damn the new update and its retarded changes ruined everything!

Finally I found this thread and went looking for the Dragon script mentioned here...couldn't find it but opened the SKSE folder inside the Skryim data folder (\Steam\steamapps\common\skyrim\Data), and lo and behold skse.ini was telling it open "TES_.exe".


I can't even find the skse.ini file anywhere in that folder.

Edited by guest5, 28 November 2012 - 09:33 PM.


#9
guest5

guest5

    Newbie

  • Members
  • Pip
  • 14 posts
Sorry to double post, but I've managed to solve my problem accidentally!

Go to the games tab in your steam, click "add non steam game to library", and point to your skse_loader. Voila, skse launches the game and seems to work. Kudos for google search and steamforums for this patchwork solution.

#10
korun

korun

    Old hand

  • Members
  • PipPipPip
  • 616 posts
to know if it works properly do this:

on loading screen, open the consol & type "getSkseVersion" and it'll show "skse vs 1.6.....running etc.." if not del all file and make a new install

@@




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.983 seconds