Jump to content

Photo

Installation Guide FNIS / GenerateFNISforUsers.exe


  • Please log in to reply
14 replies to this topic

#11
Smiley10

Smiley10

    Journeyman

  • Members
  • Pip
  • 44 posts
When I double-click the app, it says that I need one of the following versions of .NET Framework: v4.0.30319

??????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????

What does this mean?!?!?

#12
TheCareTaker95

TheCareTaker95

    Stranger

  • Members
  • Pip
  • 1 posts
u hav to run as adminastrator
srry i spelt that wrong


#13
viderson

viderson

    Stranger

  • Members
  • Pip
  • 7 posts
when i double clicked the .exe nuthing happened ? any ideas im x64 running v1.8.151 i think is there a problem ?

Edited by viderson, 29 December 2012 - 03:37 AM.


#14
Legionarre

Legionarre

    Stranger

  • Members
  • Pip
  • 1 posts

I too have a problem. There is no selection for languages  for me, so I don't know how to proceed.



#15
kaffebohne

kaffebohne

    Stranger

  • Members
  • Pip
  • 1 posts

 

I too have a problem. There is no selection for languages  for me, so I don't know how to proceed.

 

You've probably installed the wrong version

Please Download from here

http://www.nexusmods...im/mods/11811/?

 

Install
1) FNIS Behavior V5_1_1 -- ALWAYS necessary
2)
FNIS Spells V5_0_1 -- ADD-ON for the spells

 

When asked to update always no

 

To make it complete, please instalation with the

3) http://www.nexusmods...im/mods/10748/?






Page loaded in: 2.112 seconds