Jump to content

Photo

LeatherBound Huntress Armor - UNPB BBP


  • Please log in to reply
41 replies to this topic

#11
MrFunkFu

MrFunkFu

    Journeyman

  • Supporter
  • Pip
  • 33 posts
Mr. Belisariu you're great! flawless BBP conversion. Would you mind taking a look at this TM BallGown dress? http://skyrim.nexusmods.com/mods/25873 would you PLEASE convert it to UNPB BBP? you are the greatest UNPB BBP convertor on the nexus, please do it for the community Belisariu, everyone would love it. Thank you very much.

Edited by MrFunkFu, 12 November 2012 - 10:20 AM.


#12
Rukido

Rukido

    Fan

  • Members
  • PipPipPip
  • 351 posts
Another great conversion belisariu!

Thanks!

#13
StormKMD

StormKMD

    Journeyman

  • Members
  • Pip
  • 20 posts
This is great! Please add weight slider support!



Thanks!


#14
Shadowtroop

Shadowtroop

    Enthusiast

  • Members
  • PipPip
  • 241 posts
Nice job. im gonna post a link on my mod page for anyone interested

#15
Ertos

Ertos

    Regular

  • Members
  • PipPip
  • 98 posts
Como han dicho por ahi, a ver si puedes hacer que funcione con el weight slider que la armadura mola un monton, pero no todos las llevamos con airbags a maximo tamaņo xD

#16
Viea27

Viea27

    Stranger

  • Members
  • Pip
  • 2 posts
I seem to be having an issue with the armor causing my game to crash to desktop. The boots, hood and gauntlets work fine. Any suggestions?

#17
belisariu

belisariu

    Enthusiast

  • Members
  • PipPip
  • 123 posts
@Viea27
You need to install a BBP skeleton or your game will CTD when you try to equip the chest piece. Please make sure you have installed a BBP version of UNP BLESSED BODY UNPB - With Optional BBP Breast Physics. The default file of that mod does not have BBP.

#18
Xclusiv3

Xclusiv3

    Journeyman

  • Members
  • Pip
  • 23 posts
I can't find the armor anywhere or get it through console...

Help will be appreciated :\

#19
belisariu

belisariu

    Enthusiast

  • Members
  • PipPip
  • 123 posts
@Xclusiv3
Skyrim version 1.8 required. If you don't want to update you can use the esp file of the original mod which doesn't have that requirement, but has a bug and the sleveless brown version will not work.

#20
Tommy6860

Tommy6860

    Enthusiast

  • Members
  • PipPip
  • 244 posts
I had to use the older version as the chest armor crashed the game. I have UNPB main body installed (Dimon's) and tried different flavors to no avail, just kept the "MAIN" one in use since it can be adjusted. Even used the Blessed Body version as noted below, still crashed. No biggie as the armor looks great :). Even with that, I could only get the white armor to work. Still got my endorsement nevertheless.

Edited by Tommy6860, 02 December 2012 - 08:54 AM.





Page loaded in: 1.073 seconds