Jump to content

Photo

Two issues: Verify Integrity of Game Cache


  • Please log in to reply
6 replies to this topic

#1
Dubnoman

Dubnoman

    Fan

  • Members
  • PipPipPip
  • 435 posts
I have two problems, and perhaps they are related.

The first problem is that when I verify the integrity of game cache, it always says 1 item failed to validate and will be reacquired. I have a new computer and I put Skyrim on this computer via Steam. After a clean, fresh install, I had this problem with verify integrity of game cache. I reinstalled the game and still have this problem. I put the mods I wanted into the Skyrim directory (via Nexus Mod Manager), and started a new game and got to Riverwood, and did the verify game cache thing again, and it still said one file failed to validate and will be reacquired. Right after that, I used this verify game cache tool again, and the same result happened. I hope there is a way to solve this issue. I'm afraid of starting a new game and then this becoming a big problem for me hours into the game (I'm talking about things like save game corruption).

Also, every now and then (maybe three or four times from Helgen to Riverwood and accomplishing tasks around Riverwood), the screen would have a flickering of a dark color on the screen. It would occur for a small fraction of a second, and the dark colors took up around 40%-50% of the screen in a random array. It would be with straight edges and angular structures. I hope this helps people get some idea of what I'd see. I'm worried about this being an indication of a problem with my game files, and I am afraid that this problem could lead to problems with the game hours into playing it (again, I'm talking about something like save game corruption).

I hope I can be helped with these issues. I will appreciate all the help I'll get in this thread.

Edited by Dubnoman, 29 December 2012 - 10:35 PM.


#2
bishon

bishon

    Regular

  • Members
  • PipPip
  • 93 posts
I'm facing the same problem.Checking from your date of posting this and all the other complaints over Skyrim forums,Steam and Nexus,it might be a Steam issue.Same problem myself like I said.

Tried lots of solutions,running as administrator,clearing caches,updates,re-installs...I even re-installed my Windows 7 once!

I keep coming across problems circling around,seemingly,the same "central dot"...no solution yet!..

One can only hope this gets fixxed as I myself have bought the game and it's DLCs for almost 40 euros in total and I've wasted lots of time and money infront of a computer trying to fix something which appears to be with no fix!...

#3
DaylenTheMaleficar

DaylenTheMaleficar

    Regular

  • Members
  • PipPip
  • 64 posts
That one file that is always different is your prefs.ini. Changing the game's controls or graphics options will change this file. Don't worry about it not matching steam's master file. It's not supposed to, and all you're doing is resetting your options to default.


I have no idea what that second issue is about. Never heard of it happening.

#4
steve40

steve40

    Proud new dad.

  • Members
  • PipPipPipPipPip
  • 2,684 posts
Validating on Steam may overwrite your SkyrimPrefs.ini file, which in turn might overwrite a setting needed for a mod or ENB to work properly. See a similar problem here.

#5
Dubnoman

Dubnoman

    Fan

  • Members
  • PipPipPip
  • 435 posts

That one file that is always different is your prefs.ini. Changing the game's controls or graphics options will change this file. Don't worry about it not matching steam's master file. It's not supposed to, and all you're doing is resetting your options to default.


I have no idea what that second issue is about. Never heard of it happening.



Okay, so I haven't changed the .ini file, but this should still be the reason for the game cache thing, you say? And it is something that I just really don't have to worry about, right?

#6
magnatrix

magnatrix

    Stranger

  • Members
  • Pip
  • 2 posts
1 file failed to validate and wil be reacquired. AGAIN AND AGAIN!!!!.

#7
SamIAmCity

SamIAmCity

    Journeyman

  • Banned
  • Pip
  • 37 posts

I also had a problem after verifying files with Steam, but after I tweaked my SkyrimPrefs.ini back to what I had before, everything is working perfectly.


Edited by SamIAmCity, 25 March 2013 - 10:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.947 seconds