Jump to content

Photo

RaceMenu


  • Please log in to reply
7096 replies to this topic

#4121
manmanchan

manmanchan

    Journeyman

  • Members
  • Pip
  • 24 posts
In response to post #9756235. #9768132, #9776025, #9778427, #9780099 are all replies on the same post.

It might sounds dumb, but can you please explain what tweak can I do to get all of ECE's features with CharGen? I love chargen but at them same time I still want to have all of ECE's features...

#4122
expired6978

expired6978

    Resident poster

  • Premium Member
  • 2,963 posts
In response to post #9756235. #9768132, #9776025, #9778427, #9780099, #9808016 are all replies on the same post.

When I said features I was referring to the morphs, you cannot get the missing features such the save slots or the vertex editor, CharGen has its own version of save slots and the vertex editor is still being worked on.

#4123
pjboyer

pjboyer

    Stranger

  • Members
  • Pip
  • 9 posts
I continue to have problems with race menu loading presets. The presets appear to save correctly but only vanilla sliders load. I have all of the current versions of SKSE etc. I have uploaded the slot preset file and the skse_chargen.log file so that you can hopefully point me in the right direction.

I have tried installing this using mod organizer with only the relevant mods ( morphs, skse, race menu), as well as installing these directly to the data folder with out the use of mod organizer with no success.

https://drive.google.com/file/d/0B30D4cVurKnYS3BxTW1KM1JlSlk/edit?usp=sharing
https://drive.google.com/file/d/0B30D4cVurKnYV293X2MzM3pjTVE/edit?usp=sharing

Thanks for a great mod, even with this minor glitch on my end, I still use and endorse this mod, it's a winner in my books :)

#4124
expired6978

expired6978

    Resident poster

  • Premium Member
  • 2,963 posts
In response to post #9817011. #9818960 is also a reply to the same post.

The settings should still be applied correct? Just may not be refreshed on the sliders?

Edit: Nevermind, confirmed they are ignored completely, should have this fixed shortly.

Edited by expired6978, 27 October 2013 - 09:24 PM.


#4125
pjboyer

pjboyer

    Stranger

  • Members
  • Pip
  • 9 posts
In response to post #9817011. #9818695 is also a reply to the same post.

No, the settings do not apply. The changes from the vanilla sliders are visible on the face but extra morph sliders are not visible on the face. All extra slider values remain 0.

edit: I have added screenshots to demonstrate the issue.
This is the face I created and saved to preset 1:
https://drive.google.com/file/d/0B30D4cVurKnYNlBlVzhLMHpvZG8/edit?usp=sharing

This is the face as it appears after I start a new character and load the preset 1:
https://drive.google.com/file/d/0B30D4cVurKnYeTdmTzJoQ1RvXzQ/edit?usp=sharing

Edited by pjboyer, 27 October 2013 - 09:17 PM.


#4126
expired6978

expired6978

    Resident poster

  • Premium Member
  • 2,963 posts
In response to post #9817011. #9818695, #9818960 are all replies on the same post.

Fixed for next version of CharGen. The loaded morph name wasn't always null terminated, resulting in an attempt to load a very large morph name consisting of mostly garbage. Also fixed it to clear existing morphs before loading as only non-zero morphs are saved.

#4127
pjboyer

pjboyer

    Stranger

  • Members
  • Pip
  • 9 posts
In response to post #9817011. #9818695, #9818960, #9819876 are all replies on the same post.

Thank you VERY much. For me this mod is a must have. I really appreciate your time and responses :)

#4128
vusak11

vusak11

    Newbie

  • Members
  • Pip
  • 18 posts
Anyone else having an issue with not being able to use black warpaint without the warpaint getting transparent?

As soon as I change the colour to black, the visibility gets much lower and hardly visible.
First: http://i.imgur.com/jMwhodO.jpg
After: http://i.imgur.com/Ufjcw5H.jpg

My character used to look like this: http://static2.nexus...-1361659853.jpg
And I think I used this mod at that time aswell.

I have no idea why this happens, but maybe someone here knows why it gets transparent? :S

#4129
Seige911

Seige911

    Regular

  • Members
  • PipPip
  • 94 posts
Very nice Mod, keep up the good work.

What eye mod are you using to get those nice glowy eyes?

Thanks.

#4130
Hofsta

Hofsta

    Journeyman

  • Members
  • Pip
  • 23 posts
Hi, first off love the mod. I just wish I could use it! I'm getting a CTD whenever I change the sex of the character from male to female. Not sure why this is happening but if you or anyone else has encountered this problem and has a solution that would be amazing!




Page loaded in: 1.187 seconds