Jump to content

Photo

Loading takes forever


  • Please log in to reply
10 replies to this topic

#1
DreXceed

DreXceed

    Stranger

  • Members
  • Pip
  • 8 posts
So... my loading is getting longer and longer...
is it because the enchanced visual mod? or because skyrim 4gb thingy?

My computer spec :
Intel Core i5
Nvidia GeForce GT 635m 2GB
Windows 7 64-bit

#2
scrapperrm

scrapperrm

    Regular

  • Supporter
  • PipPip
  • 92 posts

So... my loading is getting longer and longer...
is it because the enchanced visual mod? or because skyrim 4gb thingy?

My computer spec :
Intel Core i5
Nvidia GeForce GT 635m 2GB
Windows 7 64-bit

I had the same issue recently with similar system specs; i5 @ 2800mhz, Zotac GeForce 520 TI, Win7x64.
Framerates were horrible (down under 20fps at some points). I was using every HD texture and an ENB series.
Using Skyrim Mods Complex Optimizer - SMCO to compress all my HD stuff did the trick for me.
Managed to keep almost all the HD textures and the ENB & am back up to 50-60fps reliably. Load times were reduced significantly.

#3
HavocPL

HavocPL

    Regular

  • Members
  • PipPip
  • 82 posts
Check size of your save files.

#4
steve40

steve40

    Proud new dad.

  • Members
  • PipPipPipPipPip
  • 2,692 posts
If you use ScriptDragon, get rid of it. The current version is bugged and can cause this load screen issue.
If you are using Super-Sample AA, try switching to Multi-Sample AA. I found that it significantly increased loading times on my system.
Otherwise, check your savegame for bloading.

#5
DreXceed

DreXceed

    Stranger

  • Members
  • Pip
  • 8 posts


So... my loading is getting longer and longer...
is it because the enchanced visual mod? or because skyrim 4gb thingy?

My computer spec :
Intel Core i5
Nvidia GeForce GT 635m 2GB
Windows 7 64-bit

I had the same issue recently with similar system specs; i5 @ 2800mhz, Zotac GeForce 520 TI, Win7x64.
Framerates were horrible (down under 20fps at some points). I was using every HD texture and an ENB series.
Using Skyrim Mods Complex Optimizer - SMCO to compress all my HD stuff did the trick for me.
Managed to keep almost all the HD textures and the ENB & am back up to 50-60fps reliably. Load times were reduced significantly.


I'VE FIXED IT !!! YAYY!!
What i do is :
Open skyrim.ini type in the between the [Launcher], type ugridstoload=5 DON'T SAVE
Open skyrim and load your save file that in a town or building
Open console (~ or `)
Type setini "ugridstoload:general" 5
Now, alt+tab go to your skyrim.ini
Now, press ctrl + s or save
Back to skyrim, type refini or refreshini (console)
Then, save, exit
Load your game again and voila~ Takes only less then 10 seconds....

#6
HavocPL

HavocPL

    Regular

  • Members
  • PipPip
  • 82 posts



So... my loading is getting longer and longer...
is it because the enchanced visual mod? or because skyrim 4gb thingy?

My computer spec :
Intel Core i5
Nvidia GeForce GT 635m 2GB
Windows 7 64-bit

I had the same issue recently with similar system specs; i5 @ 2800mhz, Zotac GeForce 520 TI, Win7x64.
Framerates were horrible (down under 20fps at some points). I was using every HD texture and an ENB series.
Using Skyrim Mods Complex Optimizer - SMCO to compress all my HD stuff did the trick for me.
Managed to keep almost all the HD textures and the ENB & am back up to 50-60fps reliably. Load times were reduced significantly.


I'VE FIXED IT !!! YAYY!!
What i do is :
Open skyrim.ini type in the between the [Launcher], type ugridstoload=5 DON'T SAVE
Open skyrim and load your save file that in a town or building
Open console (~ or `)
Type setini "ugridstoload:general" 5
Now, alt+tab go to your skyrim.ini
Now, press ctrl + s or save
Back to skyrim, type refini or refreshini (console)
Then, save, exit
Load your game again and voila~ Takes only less then 10 seconds....


I must know,do you have any ctd on loading saves?

#7
ripple

ripple

    Promiscuous Poster

  • Premium Member
  • 4,133 posts
'ugridstoload=5' is actually the default game value and you should not change it inspite of the fact that some 'tweak guides' suggest upping the value.

I2edShift from 'Deadly Dragons':

Don't mess with uGrids settings. Ever.
Despite being posted on popular and well known websites, uGrids is not a value that you should touch. Even if you have the most powerful hardware available at this very second (i7 3960X 5.0 Ghz, x2 GTX 680 4GB in SLI, and solid state hard drives) and you've overclocked the pants off of it, Skyrim's engine simply cannot handle it. Many many people have had a wide range of problems with this. From stability problems to (in the most common case) irreparable save game corruption.


I must know,do you have any ctd on loading saves?


It should work because the steps he listed is the method that allows you to recover savegames embedded with higher ugridstoload value than the one in you ini.

Edited by ripple, 21 January 2013 - 07:42 PM.


#8
DreXceed

DreXceed

    Stranger

  • Members
  • Pip
  • 8 posts




So... my loading is getting longer and longer...
is it because the enchanced visual mod? or because skyrim 4gb thingy?

My computer spec :
Intel Core i5
Nvidia GeForce GT 635m 2GB
Windows 7 64-bit

I had the same issue recently with similar system specs; i5 @ 2800mhz, Zotac GeForce 520 TI, Win7x64.
Framerates were horrible (down under 20fps at some points). I was using every HD texture and an ENB series.
Using Skyrim Mods Complex Optimizer - SMCO to compress all my HD stuff did the trick for me.
Managed to keep almost all the HD textures and the ENB & am back up to 50-60fps reliably. Load times were reduced significantly.


I'VE FIXED IT !!! YAYY!!
What i do is :
Open skyrim.ini type in the between the [Launcher], type ugridstoload=5 DON'T SAVE
Open skyrim and load your save file that in a town or building
Open console (~ or `)
Type setini "ugridstoload:general" 5
Now, alt+tab go to your skyrim.ini
Now, press ctrl + s or save
Back to skyrim, type refini or refreshini (console)
Then, save, exit
Load your game again and voila~ Takes only less then 10 seconds....


I must know,do you have any ctd on loading saves?

it does, but i load another save file...
And do the setini thing....

#9
HavocPL

HavocPL

    Regular

  • Members
  • PipPip
  • 82 posts
Ok to fix to long loading time and or ctd on loading save is editing in skyrim.ini "ugridstoload:general" 5.
I have learned that any mod added ini files in Skyrim\data folder must be deleted.

#10
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,450 posts
Well, if you have set your ugrids higher, and are experiencing long loads, or save-related CTDs, it is possible that this option would work. Increase your grids increases the areas of skyrim that load, including running all the scripts, spawns etc that are associated with the expanded area. If you did not want to reduce your grids, you could likewise try reducing the amount of scripts, spawns, etc, but lowering values in you ini for things like particles, leaf animation, etc, removing mods that spawn new creatures or people (like skymo, skytest, etc), and choosing lower resolution versions of mods that affect textures, like Water and SMIM). It's a matter of personal taste--I use 7 ugrids, and had problems with CTDs as the Skymo mod became bigger and bigger. I dropped it and have been running pretty much crash free since on 7 ugrids--with a measly 9800 GT 512 MB driver.

Not that my solution is better, just pointing out that usually it is a matter of resource allocation, and depending on someone's playing preferences, there are often multiple solutions.




Page loaded in: 0.998 seconds