Jump to content

Photo

Bodyslide Plus Plus - 35 Extra Sliders for CBBE With Outfit Support


  • Please log in to reply
1175 replies to this topic

#1171
Barndel

Barndel

    Stranger

  • Members
  • Pip
  • 1 posts
when I got to make an outfit in the editor, I keep getting two models appearing, how can I fix that?

#1172
disrook

disrook

    Journeyman

  • Members
  • Pip
  • 27 posts
In response to post #21363019.

please

#1173
KGMeisenbacher

KGMeisenbacher

    Fan

  • Members
  • PipPipPip
  • 429 posts
I'm sorry if this is a noobish question, it's already been answered, or for another mod, but when I make a batch build, the stalhrim light outfit fails due to being unable to load a small input nif. I'm using the CB++ KillerKeo file. I have no idea how to fix this, and this is as descriptive as I can be.

Edited by KGMeisenbacher, 20 March 2015 - 04:23 AM.


#1174
KGMeisenbacher

KGMeisenbacher

    Fan

  • Members
  • PipPipPip
  • 429 posts
In response to post #22559479.

I've seen a solution to this on the tutorial. See those eye symbols on the right? One of them is for the duplicate outfit, which you have to delete.

#1175
ousnius

ousnius

    Faithful poster

  • Premium Member
  • 2,194 posts
In response to post #23607344.

Did you select the KillerKeo group in the group filter at the top before attempting to batch build? The KK files don't have any dependency, so they should build.

Edited by ousnius, 20 March 2015 - 05:02 PM.


#1176
KGMeisenbacher

KGMeisenbacher

    Fan

  • Members
  • PipPipPip
  • 429 posts
In response to post #23607344. #23619764 is also a reply to the same post.

I just did, made sure to select all of the KillerKeo groups, saved the preset with the groups I wanted, and then I proceeded to make my batch build with my usual slider sets, making sure to only deselect the sets I didn't want. I left all of the KillerKeo sets, and I still get the same result. Still not sure what I'm doing wrong.




Page loaded in: 1.175 seconds