Jump to content

Photo

AFT 1.42 + patch 1.9

compatibility patch 1.9 aft

  • Please log in to reply
6 replies to this topic

#1
Hoamaii

Hoamaii

    Old hand

  • Premium Member
  • 840 posts

Hi guys,

 

Quick question: has anyone upgraded to patch 1.9 while still playing AFT 1.42 version?

 

How did this go?

 

The reason I'm asking is I'm having a hell of a time upgrading AFT to the latest version and I'd hate patch 1.9 to mess up with my version of AFT.

 

I have to go online to verify cache integrity and if I go online, Steam's gonna patch me without even asking... :ohdear:

 

I'd be VERY grateful if anyone has an answer for me. Many thanks in advance!



#2
Desangel181

Desangel181

    Newbie

  • Members
  • Pip
  • 10 posts

Everyone who uses any kind of follower mod is having loads of problems since 1.9 patch. I've uninstalled and installed moved the load order and nothing works to fix the problem. I've checked both UFO and AFT and both are having problems since 1.9 or Dragonborn DLC.

I'am very crushed by this since it frakked up all my hard work dressing up followers around Skyrim and i just got the Temptress Race mod and it's all for not. We just have to wait for the modders to hopefully fix the problem.  


Edited by Desangel181, 24 March 2013 - 07:57 PM.


#3
Hoamaii

Hoamaii

    Old hand

  • Premium Member
  • 840 posts

Yeah, that's why I'm so reluctant to update my game - and unfortunately Steam makes it so that whenever you get back online, they will immediately update even if you unchecked to "keep my game up to date" box. The damn box is key-triggered from what I understand, meaning if you simply accept the Steam Client Update - and you have to, or else online won't work - it'll automatically recheck the "auto-update" game box for you even if you don't want to or don't even get near to it!..

 

It's not so much that I absolutely want patch 1.9, but I need to get online to verify cache integrity - Im level 81 with hundreds of hours of gameplay behind me, over 150 mods working perfectly fine together and I'd hate patch 1.9 to destroy that!.. My followers reached lvl 81 with me (been using AFT since lvl 15 I think), fight the way I want, wear what I want even when I dismiss them or leave them home, play music, dance, relax, ride horses, carts, live in modded houses... do almost anything I want them to thanks to a great combination of mods. Even Dragonborn dlc did not kill that and so far AFT 1.42 is still working great with it.

 

From what I understand, only version 1.63 of AFT is working with patch 1.9 and Dheuster is still working hard at it - and while I'm having trouble updating from 1.42, I want to check that patch 1.9 won't kill that one too, so I can at least continue playing... I'm trying to backup my files to revert back to 1.8 if I need to.

 

Will let you know if 1.42 works with 1.9 if you're interested. Thanks for replying, Desangel181 :)



#4
Hoamaii

Hoamaii

    Old hand

  • Premium Member
  • 840 posts

Well, in case anyone's interested, after a good while of battling with Steam which wouldn't let me launche the game after forcibly upgrading it, it seems at 1st sight the AFT 1.42 did not suffer too much from patch 1.9... as for other mods, I'm still testing it...



#5
Mookeylama

Mookeylama

    Resident poster

  • Premium Member
  • 4,441 posts

why are u still using 1.42? even if you're still using skyrim 1.8 (which i am too), the latest AFT for that is 1.62



#6
Hoamaii

Hoamaii

    Old hand

  • Premium Member
  • 840 posts

@ Mookeylama: hehe, good question... I'm still using 1.42 because whatever I've been trying so far (with Dheuster's kind help) to upgrade my AFT version does not work. Overwriting, resetting, clean saves, uninstall, reinstall... nothing works. It's possible I've been using AFT for so long (hundreds of hours since level 15 or so - I'm 81 now) that somehow the initial AFT scripts are embedded in my saves. Disabling dozens of even remotely potentialy conflicting mods makes no difference, and checking the logs for errors gave us no clue either.

 

I just wanted to go online to verify cache intergrity - which was ok, so that's not what's preventing me to upgrade AFT. I'll try again with patch 1.9.



#7
yeti1069

yeti1069

    Regular

  • Members
  • PipPip
  • 90 posts

Why do you need to verify your cache?







Also tagged with one or more of these keywords: compatibility, patch 1.9, aft

Page loaded in: 1.089 seconds