Jump to content

Photo

SkyUI SKSE problem


  • Please log in to reply
37 replies to this topic

#1
prodigyskill

prodigyskill

    Stranger

  • Members
  • Pip
  • 2 posts
When i launch skyrim, it gives me this message

"SKYUI ERROR CODE 1
the skyrim script extender (SKSE) is not running.
SkyUI will not work correctly!

This message may also appear if a new skyrim
patch has beereleased. in this case, wait until
SKSE has been updated, then install the new
version.

For help, see the SkyUI mod description."

I recently updated my skyrim, and in the menu it says my current version is 1.9.32.0.8, so i assume thats latest update, and i downloaded the latest SkyUI and SKSE, but whats wrong now?

#2
xkrazedkilla

xkrazedkilla

    Stranger

  • Members
  • Pip
  • 9 posts
In response to post #7811257.

https://github.com/schlangster/skyui/wiki/SkyUI-Errors

Go to the link and find your error, then do what it says, hope that helps :)

#3
Qutayba

Qutayba

    Regular

  • Members
  • PipPip
  • 70 posts
In response to post #7811257. #7850035 is also a reply to the same post.

Yep, I'm having the same problem. I double checked that I'm running the latest versions of SKSE, SkyUI, and Skyrim, and I still get that message. Something's screwy somewhere.

#4
mabsad

mabsad

    Stranger

  • Members
  • Pip
  • 3 posts
In response to post #7811257. #7850035, #7866343 are all replies on the same post.

I was having the same problem. Started after I installed another mod.
I opened the Skyrim "Main Menu" and then "Data Files".
Selected SkyUI and used the arrows to move it to the last spot on the load list.
Haven't had the message since. (Knock Wood)

#5
KCarver

KCarver

    Newbie

  • Members
  • Pip
  • 16 posts
Using the hotkeys for equipping groups causes me to CTD whenever equipping a group with dual wield weapons, ( they are the same weapons (ex. steel dagger x2), if that helps)

#6
Platanutre

Platanutre

    Stranger

  • Members
  • Pip
  • 4 posts
In response to post #7811257. #7850035, #7866343, #7904648 are all replies on the same post.

For me, Its like this: Says exactly what it tells you ^ but when I try and open the inventory it works fine (even the search bar lol) but, it just runs slows :/. The thing is that SKSE IS running since everytime I open SKyrim I just Type GetSKSEVersion and no problem. But, the mod says that there is an error. SO, I think im gonna try what mabsad did. If it doesnt work then ill just uninstall it.

#7
fargoniac

fargoniac

    Regular

  • Members
  • PipPip
  • 67 posts
I installed this and SKSE (using the installer) so I could use The Dance of Death and I get this bug.

#8
crateris001

crateris001

    Stranger

  • Members
  • Pip
  • 2 posts
I am glad to see that I am not the only one with the issue!

I have double checked that SKSE, SKYUI, and Skyrim are all up to date, I moved the SkyUI to the top and bottom of the load list, I reinstalled everything, watched the awesome tutorial video to make sure I properly installed SKSE, deleted every mod but SKSE and SkyUI, and I keep getting this bug. I also verified file integrity through Steam and it keeps saying a file failed to validate both before and after deleting and reinstalling. I am not sure if that is normal with the mods or an issue. At any rate the game still runs but the menus open slowly, have the S or $ before some tabs, and some of the advanced features of other mods did not work.

#9
UrPride

UrPride

    Stranger

  • Supporter
  • Pip
  • 2 posts

Do not use "Run as administrator" option for Steam. It was reason.



#10
xXProphetXx

xXProphetXx

    Newbie

  • Members
  • Pip
  • 10 posts
When I install SKSE which is required to use SkyUI there are no animations for my character and other NPC's, they just float with their arms out. Is there a solution to this?




Page loaded in: 0.994 seconds