Jump to content

Photo

Why wont my mods work??


  • Please log in to reply
8 replies to this topic

#1
vvDRvv

vvDRvv

    Stranger

  • Members
  • Pip
  • 2 posts
I just just installed oblivion and now im installing the mods, and none will work, I do it all right, extract into data then move the .ESP file into the data folder, and then when i enable the mod and go in game, nothing works, please help!

#2
ZareCograth

ZareCograth

    Enthusiast

  • Members
  • PipPip
  • 100 posts
Well, depending on the mod you won't see it working until later. There are a lot of mods now that require the official and unofficial updates for Oblivion, and also OBSE. I would also recommend getting OBMM, BOSS, and Wyre Bash if you don't already. Other then those programs to help with your mods, you need to be a little more specific on what you mean by wont work. If you are seeing yellow stars with big exclamation marks then you installed meshes wrong. If you are seeing invisible clothing and creatures(well, more like not seeing the clothes and creatures) then you installed the textures wrong. Also make sure you activate the mods before you run Oblivion. You can do this one of 3 ways. You can use either Wyre Bash or OBMM to pull up the list, or run the Oblivion launcher and go into Data Files and check them.

#3
vvDRvv

vvDRvv

    Stranger

  • Members
  • Pip
  • 2 posts

Well, depending on the mod you won't see it working until later. There are a lot of mods now that require the official and unofficial updates for Oblivion, and also OBSE. I would also recommend getting OBMM, BOSS, and Wyre Bash if you don't already. Other then those programs to help with your mods, you need to be a little more specific on what you mean by wont work. If you are seeing yellow stars with big exclamation marks then you installed meshes wrong. If you are seeing invisible clothing and creatures(well, more like not seeing the clothes and creatures) then you installed the textures wrong. Also make sure you activate the mods before you run Oblivion. You can do this one of 3 ways. You can use either Wyre Bash or OBMM to pull up the list, or run the Oblivion launcher and go into Data Files and check them.



Okay well I mean that they just wont work, I go to where it says to go on the Read Me, but nothings there, and I have no idea what OBSE OBMM BOSS and Wyre bash are if you could provide links that would be greats, thanks.

#4
ZareCograth

ZareCograth

    Enthusiast

  • Members
  • PipPip
  • 100 posts
OBMM - Helps manage mods, and if used right can make installing mods a lot easier too.
BOSS - Manages your load order so your mods don't conflict as much(make sure to download the latest masterfile for it as well)
Wyre Bash - Shows which mods conflict with other mods, and can fix the conflictions to make them work together.

For some reason OBSE's main site isn't loading. It might be downright now, but just search around for Oblivion Script Extender and you'll find it. It'll let you use more advanced mods.

Ok, first did you activate the mod under Data Files after running the Oblivion Launcher? If not then no you wont find them in the game. You must activate them first. If you did activate them, or they don't show up in the Data Files then you installed then incorrectly.

#5
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 18,458 posts
If you have either Win7 or Vista, the UAC will prevent the mods from showing up even when they are selected in data or OBMM. Not an Oblivion problem but a Microsoft 'feature' to protect you from doing what you want to do.

For Vista and Win7 related problems such as UAC, Check here:
http://www.tesnexus....cle.php?id=262.

#6
CecilVonKriller

CecilVonKriller

    Stranger

  • Members
  • Pip
  • 7 posts

If you have either Win7 or Vista, the UAC will prevent the mods from showing up even when they are selected in data or OBMM. Not an Oblivion problem but a Microsoft 'feature' to protect you from doing what you want to do.

For Vista and Win7 related problems such as UAC, Check here:
http://www.tesnexus....cle.php?id=262.

It says file not found, im having the same problem as him with win7

#7
Fonger

Fonger

    Phantom Parot

  • Members
  • PipPipPipPipPip
  • 5,477 posts

It says file not found, im having the same problem as him with win7

thread is 2 years old
http://wiki.tesnexus...l_Oblivion_mods

#8
mikey1618

mikey1618

    Stranger

  • Members
  • Pip
  • 1 posts

i do everything correctly but it wont show up in game? im running windows 7. please help



#9
The_Vyper

The_Vyper

    Resident Viper

  • Members
  • PipPipPip
  • 749 posts

i do everything correctly but it wont show up in game? im running windows 7. please help

Make sure the game is NOT installed in the "Program Files" directory. More details here.






Page loaded in: 1.012 seconds