Jump to content

Photo

Problems With Fallout


  • Please log in to reply
10 replies to this topic

#1
ModJon

ModJon

    Stranger

  • Members
  • Pip
  • 7 posts
I keep getting a message when I try to play fallout and it says:
"Failed to initialize renderer.
Unknown error creating the Gamebryo Renderer."
Anyone know what is going on?

#2
Smosh

Smosh

    Silver Tongued Lizard

  • Members
  • PipPipPip
  • 805 posts

I keep getting a message when I try to play fallout and it says:
"Failed to initialize renderer.
Unknown error creating the Gamebryo Renderer."
Anyone know what is going on?


It's possible it is a resolution problem.

What have you set it at in Fallout? Try a few changes and see how that goes.

Hopefully someone will be along with a more definitive answer.

#3
ModJon

ModJon

    Stranger

  • Members
  • Pip
  • 7 posts
nope does not help :wallbash:

#4
Smosh

Smosh

    Silver Tongued Lizard

  • Members
  • PipPipPip
  • 805 posts

nope does not help :wallbash:


The next thing is to Google your problem and see what that throws up.

#5
ModJon

ModJon

    Stranger

  • Members
  • Pip
  • 7 posts
tried that it did not work :(

#6
Smosh

Smosh

    Silver Tongued Lizard

  • Members
  • PipPipPip
  • 805 posts

tried that it did not work :(


What do you mean? The answers you found didn't help or that it didn't point you to any answers?

#7
Mx-T

Mx-T

    Enthusiast

  • Members
  • PipPip
  • 188 posts
Let's rule out the basic stuff...
Drivers new enough?
No mods installed?
bInvalidateOlderFiles set to ZERO?
No other 3D applications in the background?
... GPU not damaged in any way?

#8
ModJon

ModJon

    Stranger

  • Members
  • Pip
  • 7 posts

Let's rule out the basic stuff...
Drivers new enough?
No mods installed?
bInvalidateOlderFiles set to ZERO?
No other 3D applications in the background?
... GPU not damaged in any way?

Yes, nope, no idea what that is, nope and no

#9
Mx-T

Mx-T

    Enthusiast

  • Members
  • PipPip
  • 188 posts
bInvalidateOlderFiles is a line in the Fallout3.ini. Defaults to 0, but is required to be set to 1 for using mods that alter already existing stuff in the game.

Some people have reported problems (namely, crashes) when they set that line to 1. Sadly, there's no solution so far and these poor fellas have to actually play FO3 without ANY kind of mods. Not sure if OA fixed it, but I somehow doubt it.

Check your Fallout3.ini (My Documents/My Games/Fallout3) and search for it, make sure it's set to 0.

#10
Merkurlicht

Merkurlicht

    Regular

  • Banned
  • PipPip
  • 65 posts

Unknown error creating the Gamebryo Renderer.

Gamebryo Renderer is "kinda" like a 3D Engine, helping the actual engine managing 3D architecture.
i'm not sure, but were you ever able to play FO3 or did that error occure just lately?
Correct me if i'm wrong, but it sounds like your installation is f***ed up.
try a reinstallation, if that doesn't help, please post your exact model of CPU and graphic card, they may don't support it




Page loaded in: 0.973 seconds