Jump to content

Photo

mods take no effect ingame


  • Please log in to reply
9 replies to this topic

#1
skyrimladybug

skyrimladybug

    Stranger

  • Members
  • Pip
  • 1 posts

hello first of all,

 

i hope some people can help me out because im at the end of my wits:

 

i downloaded some mods, installed and activated them with the mod manager, enabled filteringOverride (i set it to 2), but no luck.

 

am i missing something or am i doing something wrong? manager says mods are installed but they take no effect ingame.

 

i'd appreciate any help



#2
JayDubXD

JayDubXD

    Stranger

  • Members
  • Pip
  • 3 posts

having the same problem



#3
JayDubXD

JayDubXD

    Stranger

  • Members
  • Pip
  • 3 posts

wow just noticed that all the forum posts for dark souls are for this same problem and not a single person for this site has responded... terrible site



#4
battosaix2l84u

battosaix2l84u

    Stranger

  • Members
  • Pip
  • 5 posts

I was having trouble as well with a few mods, then I realized I needed to set the parameter "enableTextureOverride 0" to "enableTextureOverride 1" in the DSfix.ini file  (found in ..\Dark Souls Prepare to Die Edition\DATA\).  Now everything seems to be working :)

 

 

Hope that helps.



#5
IHateAnime

IHateAnime

    Stranger

  • Premium Member
  • 8 posts

I've had that problem. The solution I found was in the DSfix.ini. For god knows whatever reason the setting for "enableTextureOverride 0" is 0(false or off). This setting makes the DSfix replace textures.(swords, armor, nudies, w/e) Just Ctrl+F for this setting in your DSfix.ini. (should be found in steam/steamapps/common/data) Also try experimenting on the other settings to make your game match what you want.(I have a beast desktop so I try to max my stuff out, defaults are on low) Let me know if this helps out, I'll try to check up once a day.



#6
P34nU7

P34nU7

    Stranger

  • Members
  • Pip
  • 1 posts

I was having trouble as well with a few mods, then I realized I needed to set the parameter "enableTextureOverride 0" to "enableTextureOverride 1" in the DSfix.ini file  (found in ..\Dark Souls Prepare to Die Edition\DATA\).  Now everything seems to be working :smile:

 

 

Hope that helps.

That didn't help for me. I changed the texture overrides and nothing. I even changed the one for skipping the intro logos and that didn't work either. Its not even registering changes I make to the DSfix.ini. All the mods on the Manager are installed and seem to be fine but nothing not the mods, or chnages to the DSfix.ini work at all.


Edited by P34nU7, 03 January 2014 - 11:11 PM.


#7
Bugweiser

Bugweiser

    Newbie

  • Members
  • Pip
  • 12 posts

 

I was having trouble as well with a few mods, then I realized I needed to set the parameter "enableTextureOverride 0" to "enableTextureOverride 1" in the DSfix.ini file  (found in ..\Dark Souls Prepare to Die Edition\DATA\).  Now everything seems to be working :smile:

 

 

Hope that helps.

That didn't help for me. I changed the texture overrides and nothing. I even changed the one for skipping the intro logos and that didn't work either. Its not even registering changes I make to the DSfix.ini. All the mods on the Manager are installed and seem to be fine but nothing not the mods, or chnages to the DSfix.ini work at all.

 

Try downloading DSfix as a .zip and manually installing it. Maybe it just installed in the incorrect folder or something.



#8
MechaEspio

MechaEspio

    Stranger

  • Members
  • Pip
  • 2 posts

Right. Found a potential solution. Did the exact same thing as the topic creator. Got DSfix, then installed everything with NMM.

 

Had this exact same problem and had a thought as to what it might be. One of my mods installs the textures directly into the DSfix folder while all of the others went into subfolders. I had a theory that all of the textures should go directly into the texture override folder. Turns out, I was right. Copy/Pasted the textures from one mod out into the texture override folder and it worked immediately.

 

So that's what you need to do. Move all of the raw textures out of subfolders.



#9
Discord94

Discord94

    Regular

  • Members
  • PipPip
  • 70 posts

Right. Found a potential solution. Did the exact same thing as the topic creator. Got DSfix, then installed everything with NMM.

 

Had this exact same problem and had a thought as to what it might be. One of my mods installs the textures directly into the DSfix folder while all of the others went into subfolders. I had a theory that all of the textures should go directly into the texture override folder. Turns out, I was right. Copy/Pasted the textures from one mod out into the texture override folder and it worked immediately.

 

So that's what you need to do. Move all of the raw textures out of subfolders.

 

Didn't work for me.
TextureOverride is activated, but textures aren't overridden.

But I also had some mods in subfolders and at first thought that to be the problem.

It wasn't.



#10
jabineveon

jabineveon

    Stranger

  • Members
  • Pip
  • 4 posts


hello first of all,

 

i hope some people can help me out because im at the end of my wits:

 

i downloaded some mods, installed and activated them with the mod manager, enabled filteringOverride (i set it to 2), but no luck.

 

am i missing something or am i doing something wrong? manager says mods are installed but they take no effect ingame.

 

i'd appreciate any help

Speed Test Scrabble Word Finder Solitaire

same problem and not a single person for this site has responded... terrible site


Edited by jabineveon, 28 April 2020 - 06:25 AM.





Page loaded in: 0.987 seconds