Jump to content

Photo

No html on the right pane?


  • Please log in to reply
8 replies to this topic

#1
hucker75

hucker75

    Fan

  • Members
  • PipPipPip
  • 320 posts

When I click a mod, the description appears in a pane on the right, but it's as though I'm trying to read a webpage in notepad.  All the html tags are just displayed in text.



#2
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 11,133 posts

Under tools, there is a "reset UI" option. Might try that. I can't find a setting for that...



#3
hucker75

hucker75

    Fan

  • Members
  • PipPipPip
  • 320 posts

Under tools, there is a "reset UI" option. Might try that. I can't find a setting for that...

 

That didn't help.  Do you know if it's supposed to be using Chrome or something to do the html processing?  Might give me a clue where to look.



#4
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 11,133 posts

I don't have chrome installed on my machine, and I have no issues. Can you post a screen shot??



#5
hucker75

hucker75

    Fan

  • Members
  • PipPipPip
  • 320 posts

I don't have chrome installed on my machine, and I have no issues. Can you post a screen shot??

 

I just said Chrome as an example.  I have pretty much every mainstream browser installed, the only unusual thing I have is an awful lot of adblockers, but they're Opera plugins and shouldn't be called on from Nexus.  I was just thinking maybe the engine Nexus uses is somehow corrupted or misconfigured on my machine.  Here's a screenshot, notice the stuff on the right like [size=5][center] - it can get totally unreadable sometimes.

 

https://www.dropbox..../nexus.jpg?dl=0

 


Edited by hucker75, 17 June 2021 - 04:31 PM.


#6
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 11,133 posts

Ah. I see. :) Ok, I suspect the reason I don't see that, is I am still on version 70.somethingorother...... :D



#7
hucker75

hucker75

    Fan

  • Members
  • PipPipPip
  • 320 posts

Ah. I see. :smile: Ok, I suspect the reason I don't see that, is I am still on version 70.somethingorother...... :D

 

Mine started offering updates recently, so I took them, but it's never displayed html properly.  Judging by the installer I downloaded 8 months ago, I started with version 0.71.3.

So does yours display a web page over there?  Or does it not display anything there?



#8
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 11,133 posts

I don't even have that pane on mine. Must be a more recent advent, or, I have somehow turned it off. I didn't see a setting anywhere for it though.



#9
hucker75

hucker75

    Fan

  • Members
  • PipPipPip
  • 320 posts

I don't even have that pane on mine. Must be a more recent advent, or, I have somehow turned it off. I didn't see a setting anywhere for it though.

 

No idea how I'd turn it on and off.  For me it appears when I click on most mods in the main list.  Sometimes I can read some info there, but if there's a lot of html code, I end up finding the website version of it so it's readable.






IPB skins by Skinbox
Page loaded in: 1.005 seconds