Jump to content

Photo

What's and AFT & Why is it warning me?

aft global timescale instability

  • Please log in to reply
14 replies to this topic

#1
bookout8

bookout8

    Regular

  • Members
  • PipPip
  • 56 posts

Recently, I get the following in the game:

 

"AFT Warning:  Global Value timescale is too large.  This may cause instability with AFT."

 

That's sweet, but what do I do about it??  I am sure there is a change that can be made somewhere, perhaps in an .ini file, but I have not been able to find  a timescale indication.  Don't see it in the options, gameplay or control sections.  The message began recently.  Instability is manifested by going into a continuous autosave when moving from interior to exterior.  No probs as long as remain inside.  I did run a file cleaner program but it worked fine afterward, and saves prior to the clean also are giving a problem of going to autosave  when moving from interior to exterior. Do not think a new  mod would affect global values.  Any ideas?



#2
prod80

prod80

    You can see more when you close your eyes

  • Supporter
  • PipPipPipPipPip
  • 5,694 posts

AFT = Amazing Follower Tweaks...

 

Global Timescale value can be set with console

 

set timescale to x (with x being a value from 1 and up. At value 1, 1 minute realtime = 1 minute game time (real-time in game))



#3
bookout8

bookout8

    Regular

  • Members
  • PipPip
  • 56 posts

Simple enough.  Will look at AFT closer and see how global was changed with that mod, but the set timescale should make the correction needed. 

Thanks prod 80 for the info. :biggrin:



#4
CasperTheLich

CasperTheLich

    Old hand

  • Members
  • PipPipPip
  • 814 posts

one should also note the default timescale is 20, altering the timescale from the default setting can always cause issues; with the game's engine, mods, or anything else I can't think of atm.



#5
Eiries

Eiries

    Green is my Pepper

  • Supporter
  • PipPipPipPipPip
  • 8,579 posts

I think, for the most part, you don't want to dip below 7 or 8. I usually keep it at set timescale to 10.



#6
prod80

prod80

    You can see more when you close your eyes

  • Supporter
  • PipPipPipPipPip
  • 5,694 posts

I use timescale 1, and no issues, below 1 gives issues... too high values give issues too



#7
kingdark

kingdark

    Fan

  • Premium Member
  • 292 posts

I have this problem too and setting timescale to default doesn't seem to change much because it keeps telling me the same thing. It is without spaces right?

 

set timescale to 20

 

That's how you write it correct? I'm pretty sure it is but I just wanted to confirm it.



#8
prod80

prod80

    You can see more when you close your eyes

  • Supporter
  • PipPipPipPipPip
  • 5,694 posts

I have this problem too and setting timescale to default doesn't seem to change much because it keeps telling me the same thing. It is without spaces right?

 

set timescale to 20

 

That's how you write it correct? I'm pretty sure it is but I just wanted to confirm it.

 correct 



#9
kingdark

kingdark

    Fan

  • Premium Member
  • 292 posts

It doesn't seem to change much for me though...



#10
myztikrice

myztikrice

    Resident poster

  • Members
  • PipPipPipPipPip
  • 6,265 posts

It changes how fast ingame times moves relative to real life time. I'm not sure what 'much' change you're looking for.







Also tagged with one or more of these keywords: aft, global, timescale, instability

IPB skins by Skinbox
Page loaded in: 1.233 seconds