Jump to content

Photo

Fores New Idles Not working?

fnis troubleshooting error

  • Please log in to reply
No replies to this topic

#1
Kyate

Kyate

    Stranger

  • Members
  • Pip
  • 1 posts

Hey everyone! I'm sort of a newbie when it comes to modding skyrim, and I've recently been having trouble running FNIS with my current mods. When I go to update behavior files I get this:

 

ERROR(57): The process cannot access the file 'D:\SteamLibrary\steamapps\common\Skyrim Special Edition\Data\meshes\animationsetdatasinglefile.txt' because it is being used by another process.
 
I've run FNIS in the past, but recently I purged my mods folder and started a new build. All the mods I have now are working perfectly, but I was really hoping to add some animation stuff, but that's not really possible if FNIS refuses to work.
 
I've already tried deleting the meshes folder and the animationsetdatasinglefile.txt, neither of which worked. I've uninstalled FNIS and reinstalled it but the problem persists. I can't for the life of me figure this out, and if anyone has any possible solutions I'd love to hear them.

Edited by Kyate, 22 July 2021 - 12:26 AM.






Also tagged with one or more of these keywords: fnis, troubleshooting, error

IPB skins by Skinbox
Page loaded in: 1.353 seconds