Jump to content

Photo

Cannot get Developers Console to Work


  • Please log in to reply
2 replies to this topic

#1
Powers990

Powers990

    Stranger

  • Members
  • Pip
  • 8 posts

I can't get my developers console to work in the game. I have the steam version so I went through and added the -enabledeveloperconsole to the launch options. I have played around with the key settings in the KeyBindings file but still haven't gotten it to work. Any help is appreciated. 



#2
Ondrea

Ondrea

    Ancient Relic

  • Premium Member
  • 1,345 posts

Just double checking that you know  you won't actually see anything when you use the tilde key to bring up the console.  So type ~ and whatever command and enter.  But you won't see it so have to be sure there are no typos.

 

I created a DA2 shortcut for my desktop and used that to add -ebabledeveloperconsole to the target.  And then I launch from there.

 

But if you realize it's all invisible when you type and it's still not working, not sure what else is going on.



#3
seweryn

seweryn

    Old hand

  • Supporter
  • PipPipPip
  • 618 posts

I can't get my developers console to work in the game. I have the steam version so I went through and added the -enabledeveloperconsole to the launch options. I have played around with the key settings in the KeyBindings file but still haven't gotten it to work. Any help is appreciated. 

Have you tried something like this "OpenConsole_0=Keyboard::Button_F6" . Also try installing the game other then on c drive. I suggest buying this game on origin because after the game is downloaded you can play with origin closed. Some times people have problem with tilde key so i suggest using the f6 key. The rest do it as Ondrea suggested , it worked for me.






IPB skins by Skinbox
Page loaded in: 0.989 seconds