Jump to content

Photo

Random player character super speed bug.

bug speed

  • Please log in to reply
3 replies to this topic

#1
AlexCS2

AlexCS2

    Regular

  • Members
  • PipPip
  • 53 posts

Hello there ! Need help with my recent install of SSE I play with a good number of mods, including underdog animations, SkySA, Nemesis, etc. After I played for some time (for like a day or two) I noticed that when I change my equipement in any way (even equip spells and drink potions) or when I shealth/unshealth weapons/spels or when I change my weapons, my character will randomly start ranning VERY fast for a short time. I tried disabling some mods but nothing seemed to work. I even started a clean new game and faced same problem. Can anyone help me with this bug ? Have anyone encountered it ? I'll attach my loadorder just in case ...



#2
jinsitsu

jinsitsu

    Enthusiast

  • Members
  • PipPip
  • 195 posts

Try typing this commands, see what the following console commands return:

player.getav speedmult and player.getbaseav speedmult

 

If the those two didn't turn to be 100, then try typing this instead: "player.setav speedmult 100"  if it still doesn't turn 100 after typing that to the console command, then you can mess around with:

 

player.modav speedmult = "x"

until your speedmult = 100


Edited by jinsitsu, 10 August 2021 - 06:41 PM.


#3
AlexCS2

AlexCS2

    Regular

  • Members
  • PipPip
  • 53 posts

By using player. getavinfo speedmult I get these valluses (only when bug happens) :

Current value : -1335 Computed Base : 100

Base value components :

Reference  Base Value : 100 

Modifiers: Temp: 0.00 Perm: -1435 Damage: 0

Level-up value : -1335

Problem is - this bug happens only for a short period after actions I listed above and then shortly after gets back to normal, so changing this value with console is unlikely to help. Do you know of any mods that could have done this ?



#4
AlexCS2

AlexCS2

    Regular

  • Members
  • PipPip
  • 53 posts

Okey, I seems to have found the problem : SL Survival and Speed Scrolling have a problem : SL Survival has a setting to check to make sure that base speed in not going lover then 100 and it seems to have somehow conflicted with scrolling speed. Will write here again if the problem reapears... 







Also tagged with one or more of these keywords: bug, speed

IPB skins by Skinbox
Page loaded in: 1.016 seconds