Jump to content

Photo

FNIS Error Issue

fnis animation

  • Please log in to reply
1 reply to this topic

#1
Seriyuu

Seriyuu

    Stranger

  • Members
  • Pip
  • 5 posts

Hello,

 

I have an issue with fnis today suddenly, been laying for awhile and modding through guides, am not tech savy(am a doctor) and always follow instructions. So today fnis suddenly started giving this error;

 

ERROR(76): Could not find a part of the path 'G:\Games\Games\The Elder Scrolls V Skyrim Legendary Edition\data\tools\GenerateFNIS_for_Users\temporary_logs\DebugData.txt'.

 

before it has been working great, my log is

 

FNIS Behavior V7.6   9/14/2021 9:30:33 AM
Skyrim 32bit: 1.9.32.0 - G:\Games\Games\The Elder Scrolls V Skyrim Legendary Edition\
 
Skeleton(hkx) female: XPMS2HDT (126 bones)   male: XPMS2HDT (126 bones)
Patch: "GENDER Specific Animations"  
Patch: "SKELETON Arm Fix"  
 
Reading Bathing in Skyrim V1.11m ... 
Reading FNISBase V7.6 ... 
Reading FNISCreatureVersion V7.6 ... 
Reading FNISSpells V5.0.1 ... 
Reading M2MAnimations V9.0 ... 
Reading MoreNastyCritters V1.0 ... 
Reading SAMPoses V?.? ... 
Reading SexLab V1.62 ... 
Reading SexLabAroused V?.? ... 
Reading SexLabCreature V1.61 ... 
Reading XPMSE V7.2 ... 
 
All Anim Lists scanned. Generating Behavior Files....
 1 GENDER modifications for Animations\male
 13 GENDER modifications for Animations\female
Alternate Animation mods: 1 sets: 16 total groups: 30 added file slots: 170 alternate files: 164
 
Create Creature Behaviors ...
Reading MoreNastyCritters V1.0 ...
Reading SexLabCreature V1.62 ...
 
ERROR(76): Could not find a part of the path 'G:\Games\Games\The Elder Scrolls V Skyrim Legendary Edition\data\tools\GenerateFNIS_for_Users\temporary_logs\DebugData.txt'.
 
Have read around the net for close to 2 hours now and no solution yet, i use mo2 and used goher's guide for fnis and t worked fine, also to note that if i disable sexlab then it doesnt give the error even though lab has been running for 3-4 days without any issue. The path s set properly in the executable directory as well, overwrite not being used made an empty mod the whole thing, my fnis is in mod2 folder and nowhere near game directory... any help would be most appreciated.


#2
Seriyuu

Seriyuu

    Stranger

  • Members
  • Pip
  • 5 posts

Just replying so if anyone else comes across the issue, workarounds are restarting the computer, then running fnis first thing before anything you can install new mods but dont run loot etc run fnis first. Usually it loads fine, after starting the game it goes back to the same issue.

 

Suggestions have also bee made to enter fnis into antivirus exception, loading with fnis xxl etc. Hopefully whoever comes across a simiiar issue can find some help.







Also tagged with one or more of these keywords: fnis, animation

IPB skins by Skinbox
Page loaded in: 1.119 seconds