Jump to content

Photo

Battle-Axe 4-Hit Combo SkySA 1.9


  • Please log in to reply
30 replies to this topic

#21
SkyMiku39

SkyMiku39

    Regular

  • Members
  • PipPip
  • 88 posts
In response to post #99919118. #99946758 is also a reply to the same post.


Spoiler

Now I think I love you <3 haha

Thank you so much 
LilBadJj


#22
ellder4mk

ellder4mk

    Journeyman

  • Members
  • Pip
  • 25 posts
tItw0WOYw2U

#23
madnox9305

madnox9305

    Stranger

  • Members
  • Pip
  • 9 posts
Hi, im using your HeavyBlade 4-hit combo SkySa and i installed this mod but i noticed that both mods uses the same foldernr so the battleaxe animations wont activate. So what i was wondering was can i just rename the folder for this mod to another nr so that it works together with heavyblade?
Sorry for my english, it's not my native language. 

#24
LilBadJj

LilBadJj

    Enthusiast

  • Supporter
  • PipPip
  • 245 posts
In response to post #100965593.


Spoiler

that's weird I just looked up my files. I have battleaxe as 2519 and heavyblade as 2619 so they should be compatible. ill download the mod and see if I messed up. but yah change the number and your good

#25
LilBadJj

LilBadJj

    Enthusiast

  • Supporter
  • PipPip
  • 245 posts
In response to post #100965593. #100989313 is also a reply to the same post.


Spoiler

yup found it. the regular heavyblade version has it at 2519 but the AMR version was 2619.download the AMR version or change the name, up to you. my bad

#26
madnox9305

madnox9305

    Stranger

  • Members
  • Pip
  • 9 posts
In response to post #100965593. #100989313, #100989348 are all replies on the same post.


Spoiler

alright can i just change the nr to say 2520 or does it need to have a specifik nr for it to work?


#27
nobodycrownx

nobodycrownx

    Stranger

  • Premium Member
  • 6 posts
Hi I could be just really dumb but the movement set isn't activating for me and the same goes for the heavyblade. I have them both set up correctly and launched both FNIS and Nemesis to ensure there were no errors with animations. On a side note, whenever I equip a heavyblade, I get a t-pose but nemesis doesn't state any errors. Do you know the reason behind this or should I just reinstall everything including SkySA?

#28
Russiansoldier519

Russiansoldier519

    Journeyman

  • Premium Member
  • 24 posts
In response to post #101773463.


Spoiler

Same here, nothing is working for me. I looked up videos and looked through comments but still cannot figure it out. I'm not a modder so I do not understand how these things work. does anyone know a step-by-step guide that can help us out in full detail?

#29
LilBadJj

LilBadJj

    Enthusiast

  • Supporter
  • PipPip
  • 245 posts
In response to post #101773463. #102266973 is also a reply to the same post.


Spoiler

probably because fnis doesn't work with nemesis last i remember, back when i had it when i launched fnis, it canceled everything nemesis read

#30
nobodycrownx

nobodycrownx

    Stranger

  • Premium Member
  • 6 posts
In response to post #101773463. #102266973, #102346258 are all replies on the same post.


Spoiler

Interesting. What if I ran nemesis after FNIS? Does that not matter or does FNIS have priority regardless whether or not it is run first?




IPB skins by Skinbox
Page loaded in: 1.297 seconds