Jump to content

Photo

How do I uninstall/update NVSE with Vortex?

nvse uninstall

  • Please log in to reply
1 reply to this topic

#1
Spooksyboi259

Spooksyboi259

    Newbie

  • Members
  • Pip
  • 12 posts

I was wondering how to uninstall NVSE from vortex, so I can update it, one of the mods I am trying to get to work always says I have to update NVSE to get it to work, and I was wondering how to update/uninstall it. It really annoys me since I just installed the NVSE that Vortex chose for me. Does anybody have an answer?



#2
AugustaCalidia

AugustaCalidia

    Mayor of Talos Plaza

  • Premium Member
  • 2,716 posts

The update procedure is the same as for any other mod.  Uninstall the old NVSE and then install the NVSE update.

 

Vortex originally prompted you to use the last official and stable NVSE version authored by the Silverlock script extender team.  This version works for the vast majority of Fallout NV scripted mods.  However, there are now some new mods (and perhaps updated ones) using xNVSE (found on GitHub), which is the successor to the original NVSE.  You've probably installed one or several of those mods, and that's why you're receiving a prompt from them.







Also tagged with one or more of these keywords: nvse, uninstall

IPB skins by Skinbox
Page loaded in: 0.975 seconds