Jump to content

Photo

Creation Kit not working

creation kit not working

  • Please log in to reply
4 replies to this topic

#1
ZeroSbr1

ZeroSbr1

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,454 posts

Hi, it's me again. I'm just a magnet for problems, aren't I. Well this time my problem lies with the CK instead of the actual game. Whenever I load Skyrim.esm + any .esp, it says stuff about "Warnings encountered loading property data for material object 'Burning Test' (000D61C3)" and gives me the three choices. I hit "Yes to all", and then it says "Texture Set missing texture textures\cubemaps\Ore_Steel_e.dds." and gives me the three choices again. So I hit "Yes to all" once again and then it "stops working", and prompts me to close it.



#2
Rickvs64

Rickvs64

    Journeyman

  • Members
  • Pip
  • 33 posts

For me it asks me whether I want to 'Yes', 'Yes to All' or 'No'. However, the buttons show 'Yes', 'No' and 'Cancel' :)

 

But no, I don't know, try something different from yes to all?



#3
ZeroSbr1

ZeroSbr1

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,454 posts

I tried that already. It gives me the same result either way, and that's the way it should be too.



#4
gedocs1217

gedocs1217

    Regular

  • Supporter
  • PipPip
  • 63 posts

same here.

the stuff with that "burning test" and the missing cube map texture. Then it stucks at loading files...initializing... without any error prompt. Everything responds except the cell and the object window.  :D Never seen a thing like that before

Edit: I tried to fake the Ore_Steel_e.dds as a loose file but it was useless. The CK still can't find that. I guess there's nothing to do with those two messages


Edited by gedocs1217, 02 August 2013 - 09:53 PM.


#5
gedocs1217

gedocs1217

    Regular

  • Supporter
  • PipPip
  • 63 posts

Updated ENB Series to version 0.1999 and CK works


Edited by gedocs1217, 02 August 2013 - 10:41 PM.






Also tagged with one or more of these keywords: creation, kit, not, working

Page loaded in: 0.988 seconds