Jump to content

Photo

Vortex Error Code c0000135

skyrim special edition install vortex

  • Please log in to reply
1 reply to this topic

#1
jamesptran96

jamesptran96

    Stranger

  • Members
  • Pip
  • 1 posts

Hi everyone, I have an issue with Vortex and I'm not sure how to resolve it. I believe it happened during the installation of the latest vortex version (from Vortex-1-1-4-15-1627555640 to Vortex-1-1-4-16-1633352164) 

 

I believe I was shutting down windows when the installation happened so it might mess with vortex. I dismissed the installation message, close vortex then somehow the update automatically happen.

Error: Failed to run fomod installer. Errorcode c0000135
    at ChildProcess.<anonymous> (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\fomod-installer\index.js:22:20)
    at ChildProcess.emit (events.js:315:20)
    at Process.ChildProcess._handle.onexit (internal/child_process.js:275:12)

After getting the error, I've tried uninstalling vortex and reinstalling it with and without antivirus. Installing an older version of vortex (1-1-4-15), changing the staging folder and have it redeploying to no avail. The error is still happening, and it seems on Github page I'm the only one with the error so far.

 

The mod also does not matter. The error happen on every mod I tried to install, both complicated mods and simple mods. The old mods still work however.

 

I've also tried to install .NET framework to see if that fixes the issue, but it didn't.

 

Game is Skyrim SE.

 

Could anyone help provide some insights on how and why this error is showing up? I can provide additional logs or mods list if needed.

 

Here's the link to the github report, both made by me automatically with Vortex report error function: https://github.com/N...ex/issues/10052

 

Thanks and regards


Edited by jamesptran96, 13 October 2021 - 06:27 AM.


#2
1ae0bfb8

1ae0bfb8

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,457 posts

i'm not sure c0000135 is anything to do with vortex.

for sure it seems its impacted, but i think that could be indicative of a problem with your system.

you may want to run sfc on your system and see if any windows driver files are missing.







Also tagged with one or more of these keywords: skyrim special edition, install, vortex

IPB skins by Skinbox
Page loaded in: 1.188 seconds