Jump to content


CTD - Skyrim SE - Windows 11 - Waiting

ctd windows 11 waiting sleeping deleting saves

  • Please log in to reply
3 replies to this topic




  • Members
  • Pip
  • 19 posts

2021-10-31: I believe that I have solved this situation. Please see below.




Did you upgrade to Windows 11?

Are you now experiencing crashes to desktop (CTD) whenever you try to sleep (and waiting, specifically for Skyrim SE), move into a new cell or delete a game from a menu (and you were never getting these CTDs when you had Windows 10)?

Do you have Vipre anti-virus?


If you answered YES to all of these questions, then do I have the solution for you.


Go to "Manage" in the Vipre anti-virus program. Make sure the "Anti-virus" option is highlighted on the left. Scroll down to "Block Potentially Malicious Processes."


If it's checked, uncheck that box.


Now go back and see if you are still getting CTDs in those instances. Likely, you are no longer getting CTDs.


Don't ask me to explain the "why"; I don't know, either. It just works for now. I hope this helps you.




I am currently experiencing CTDs with Skyrim SE. I believe that these CTDs may be caused by Windows 11, because that is the only factor that changed from before the CTDs began occurring. Once I changed over to Windows 11, I would also like to add that the Skyrim would not start at all initially. I have been using Mod Organizer 2 to run Skyrim and updated the version from 2.2.4 (I think) to 2.4.2 (the most recent).


The CTDs are presently occurring whenever I try to wait. They also occur when I try to delete a saved game and when trying to sleep.


If anyone else has had similar experiences and, if so, any possible solutions to this issue, please let me know. Thank you.

Edited by 9raxus, 31 October 2021 - 04:16 PM.




  • Members
  • Pip
  • 1 posts

i buy skyrim 5 SE on steam today, and don't work can't play, i have win 11 

What is the problem? is it with the system or whitch what ?



    Old hand

  • Premium Member
  • 813 posts

i buy skyrim 5 SE on steam today, and don't work can't play, i have win 11 

What is the problem? is it with the system or whitch what ?

I run W11 no problems what so ever with any games. Must have been his antivirus.




  • Supporter
  • PipPip
  • 86 posts

Try going into Microsoft Security.  You have to allow Skyrim.exe and all the other programs too thru.  The ransomware and firewall section.  Like if you use Loot, whatever mod manager, etc.  I allowed all their exe thru so it will run.  Microsoft security works great...may not allow anything in, but it also doesn't let anything out either.  Start with that first.  If you don't use Microsoft Security, then check settings for whatever program you do use. Once I did that, it ran with no problem.

Also tagged with one or more of these keywords: ctd, windows 11, waiting, sleeping, deleting saves

IPB skins by Skinbox
Page loaded in: 1.012 seconds