Jump to content

Photo

Help a newbie mod his game!

mods error modorganizer steam skyrimse

2 replies to this topic

#1
Anuhartios

Anuhartios

    Stranger

  • Members
  • Pip
  • 2 posts

Good evening. This may have been reposted, but i just installed SkyrimSE with mod organizer. When I try to launch the game through the application (mod organizer) i get an error which ill attach a snap below. I don't know if did anything wrong in the installation. Any help appreciated!

Attached Files



#2

    Fan

  • Account closed
  • PipPipPip
  • 405 posts

https://skse.silverlock.org

Download the Preliminary AE build 2.1.2 (runtime 1.6.318) version of SKSE

 

The 2.0.12 is for the Pre Anniversary Edition version.

 

If you want to use alot of SKSE mods either wait it out because they wont function for Skyrim 1.6.318 except Racemenu and SKYUI and maybe a few others or use the Downgrade Patcher from here https://www.nexusmod...tion/mods/57618 in order to use the 1.5.97 Skyrim version where everything works still.



#3
Anuhartios

Anuhartios

    Stranger

  • Members
  • Pip
  • 2 posts

https://skse.silverlock.org

Download the Preliminary AE build 2.1.2 (runtime 1.6.318) version of SKSE

 

The 2.0.12 is for the Pre Anniversary Edition version.

 

If you want to use alot of SKSE mods either wait it out because they wont function for Skyrim 1.6.318 except Racemenu and SKYUI and maybe a few others or use the Downgrade Patcher from here https://www.nexusmod...tion/mods/57618 in order to use the 1.5.97 Skyrim version where everything works still.

Thanks! No Im trying to play the game with only SkyUI.





Reply to this topic



  



Also tagged with one or more of these keywords: mods, error, modorganizer, steam, skyrimse

IPB skins by Skinbox
Page loaded in: 1.062 seconds