Jump to content

Photo

World texture replacer mod not working (DX11/LAA patched)

mod da2 texture replace texture nvidia dx11 laa

  • Please log in to reply
No replies to this topic

#1
Leonalea

Leonalea

    Stranger

  • Premium Member
  • 8 posts

I'm using the DX11 rendering, LAA patched exe (+ double-checked with NTCore's CFF Explorer).

 

Other texture mods that affect NPCs for example work perfectly.

 

YET, I cannot achieve the same result as the images in Avallonkao's ReImagining mod (ReImagining v4 file). Most notably the walls and floors in Kirkwall still stay as Vanilla.

 

Only few things, such as the foliage or the flags is affected.

 

I tried enabling/desabling the High Quality Texture pack DLC (and restarted the game), changing quality settings, but just nothing can make it work. 

If anything, I'm running Nvidia Geforce RTX card with newest drivers - I did make sure to have FXAA set to "on" in the Nvidia's control panel. (As it is apparently one of the fixes for DX11 and Nvidia drivers issue). 

 

The game is run from Steam.

 

I have tried both the game directory override and documents path for the mods. 
 

I really love this re-texture and really want to use it!  :sad: 

Thanks a lot for any help! 

 

What I'm talking about specifically:
(Not my screenshots/ from mod's site) BEFORE/AFTER

4220-1530915347-1467858045.jpeg4220-1530915341-355458410.jpeg


Edited by Leonalea, 25 November 2021 - 12:57 PM.






Also tagged with one or more of these keywords: mod, da2, texture replace, texture, nvidia, dx11, laa

IPB skins by Skinbox
Page loaded in: 0.966 seconds