Jump to content

Photo

Cyberpunk 2077 not Appearing on Vortex

#cyberpunk2077

Best Answer Seeker2003 , Yesterday, 11:10 PM

 

Go to the extensions tab and search for Cyberpunk, there's a chance it's been disabled.

 

Alternatively, use the "Show hidden games" option in the games section

I have done both. The extension say it is enabled.

 

Edit: After further inspection, the extension 'Game: Cyberpunk 2077' is not present, not even for me to enable it

 

I manually installed the Cyberpunk extension and got it to work! thank you for your help!

Go to the full post »


  • Please log in to reply
3 replies to this topic

#1
Seeker2003

Seeker2003

    Stranger

  • Members
  • Pip
  • 3 posts

Hello everyone! I recently got cyberpunk 2077 for my PC and I was hoping to mod it with Vortex now that it is supported. I went to the games tabs to try to start up the process and cyberpunk is just straight up not there. I think this is weird because I'm pretty sure I've seen it before. Attached is a picture of the games tab showing that Cyberpunk is not present.

 

Hopefully someone can help me with this, I'm a relative novice when it comes to modding.

 



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 16,587 posts

Go to the extensions tab and search for Cyberpunk, there's a chance it's been disabled.

 

Alternatively, use the "Show hidden games" option in the games section. 



#3
Seeker2003

Seeker2003

    Stranger

  • Members
  • Pip
  • 3 posts

Go to the extensions tab and search for Cyberpunk, there's a chance it's been disabled.

 

Alternatively, use the "Show hidden games" option in the games section

I have done both. The extension say it is enabled.

 

Edit: After further inspection, the extension 'Game: Cyberpunk 2077' is not present, not even for me to enable it


Edited by Seeker2003, Yesterday, 11:07 PM.


#4
Seeker2003

Seeker2003

    Stranger

  • Members
  • Pip
  • 3 posts
✓  Best Answer

 

Go to the extensions tab and search for Cyberpunk, there's a chance it's been disabled.

 

Alternatively, use the "Show hidden games" option in the games section

I have done both. The extension say it is enabled.

 

Edit: After further inspection, the extension 'Game: Cyberpunk 2077' is not present, not even for me to enable it

 

I manually installed the Cyberpunk extension and got it to work! thank you for your help!







Also tagged with one or more of these keywords: #cyberpunk2077

IPB skins by Skinbox
Page loaded in: 1.109 seconds