Jump to content

Photo

A series of fatal errors

controls fnis animation keyboard nemesis

  • Please log in to reply
No replies to this topic

#1
Nekonut

Nekonut

    Journeyman

  • Members
  • Pip
  • 24 posts

I somehow managed to completely break my game and make it genuinely unplayable. I downloaded XP32, racemenu, and FNIS hoping to use XP32âs sheath options for my character, but the animations looked a little funky when fed through Nemesis so I decided to uninstall it. Somehow, for whatever reason, it took a few of the animations from Underdog with it, dropping me from 411 animations in Nemesis down to 408. Now, whenever I sprint, my character A-poses. I have tried reacquiring them by redownloading Underdog and updating Nemesis multiple times, and even fully uninstalling XP32, FNIS, and Racemenu, but nothing I've tried to do has worked. Not only that, but when trying to troubleshoot the problem, I somehow managed to completely shut off my keyboard controls in-game and now the only button that functions properly is the crouch button. I don't even know what I did that caused that. I'm completely at my wit's end now and Google is about as unhelpful as always, so I was hoping I could come to the forums to find some help with unfucking my game.

 

Edit: Okay, so I figured out what the problem was with the lack of controls; turns out the dummy fnis that Nemesis made for XPM had taken over for the real FNIS when I initially downloaded it and freaked out, so deleting that gave me back control of my character. My character is still A-posing when sprinting, though.


Edited by Nekonut, 27 November 2021 - 07:39 PM.






Also tagged with one or more of these keywords: controls, fnis, animation, keyboard, nemesis

IPB skins by Skinbox
Page loaded in: 1.025 seconds