Jump to content

Photo

I had a problem when I installed the Engine Fixes mod with the other requirments.

bug fix help fill

  • Please log in to reply
3 replies to this topic

Poll: Help me (1 member(s) have cast votes)

What do I do ?

  1. Mp me (0 votes [0.00%])

    Percentage of vote: 0.00%

  2. Reinstall all (1 votes [100.00%])

    Percentage of vote: 100.00%

Vote Guests cannot vote

#1
Maximen53

Maximen53

    Stranger

  • Members
  • Pip
  • 3 posts

When I start the SKSE64 loader it send me that "REL/Relocation.h(567) failed to open file". :ermm:

If some one can help me to fix this. :confused:



#2
showler

showler

    Faithful poster

  • Premium Member
  • 1,990 posts
Odds are you have the wrong version of the address library.

#3
Maximen53

Maximen53

    Stranger

  • Members
  • Pip
  • 3 posts

I have the new one for SE and not for AE. That is why i don't know why It do not work. :confused:

 

Odds are you have the wrong version of the address library;



#4
showler

showler

    Faithful poster

  • Premium Member
  • 1,990 posts

What's the entire error?  It will tell you which file failed to load.

 

If it is Engine Fixes, then you need to make sure that you are using the version of Engine Fixes for 1.5.97, the Address Library for 1.5.97 and your game version is 1.5.97.  And you need to make sure that you installed both parts of Engine fixes correctly, part one through your mod manager and part two manually.







Also tagged with one or more of these keywords: bug, fix, help, fill

IPB skins by Skinbox
Page loaded in: 1.123 seconds