Jump to content

Photo

ENB bug - Forgot how to fix it :(

project enb enb green tint green interior nvidia bug

  • Please log in to reply
2 replies to this topic

#1
jordan7890

jordan7890

    Journeyman

  • Supporter
  • Pip
  • 41 posts

So I have project enb and this bug happens quite often with NVIDIA users as I understand it. (I use Geforce GTX 660 TI)

Basically in certan areas of dungeons and other interiors the enb bugs out and I get this awful green tint all over the screen. It goes away if I If I leave the area, look down/up, or tab-out of the game and tab-in again... only to reappear in other areas of the instance. Although moving at all allot of the time just makes it flicker.

 

The top image is the bug in action, where I actually got it to behave long enough to take a screenshot. The bottom image is what is looks like if I turn off the enb with Shift+F12.

 

1_zps83962c7e.jpg

 

2_zps2b3447b4.jpg

 

Now, I managed to find a forum topic that mentioned tweaking the skyrim .ini files to stop this bug. I tried it and it worked! However, I sadly lost my old .ini configuration. Anyone know how to tweak them to make this go away?

 

EDIT: -inb4 someone asks if I installed patches/compatibility fixes.


Edited by jordan7890, 23 August 2013 - 07:22 PM.


#2
jordan7890

jordan7890

    Journeyman

  • Supporter
  • Pip
  • 41 posts

I finally managed to find the forum post. Turns out this is a bug with my SPECIFIC video card! I fixed it by going into enbseries.ini and changing:

"WaitbusyRenderer=false"

to

"WaitbusyRenderer=true"

 

However, if anyone else experienced something similar I'd love to hear how you fixed it! 



#3
ZeroKing

ZeroKing

    Monkey with a Wrench

  • Premium Member
  • 10,034 posts

Stick to drivers 314.22 as an alternative, or port Project ENB to the latest binary as Boris bypassed the issue with his latest updates.







Also tagged with one or more of these keywords: project enb, enb, green tint, green, interior, nvidia, bug

IPB skins by Skinbox
Page loaded in: 1.011 seconds