Jump to content

Photo

FOMM / FOSE don't work anymore

fomm fose fallout fallout 3

  • Please log in to reply
14 replies to this topic

#1
JazzIRevan

JazzIRevan

    Regular

  • Members
  • PipPip
  • 50 posts

Hello Hello.

I'm sorry to bother you.

I have a big worry. There you are, a few months ago, everything was working fine. And then today, I wanted to relaunch Fallout 3 (which I bought on steam).

I can launch the game through Steam. So far, no problem.

In contrast... It is Fomm / Fose which refuses to function. Like that. Without reason.

While everything was going well before. I turn it on, do "Launch FOSE", and this is what it gives me :

 

Attached File  FIX IT.jpg   228.17KB   9 downloads

 

Does anyone have a solution please?

 



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,012 posts

Awhile ago, Bethesda updated the game to remove the GFWL requirement.  When the game was updated by Steam, it broke FOSE. 

 

Until the FOSE team catches up, you can use this:  Fallout Anniversary Patcher  Read the description.



#3
JazzIRevan

JazzIRevan

    Regular

  • Members
  • PipPip
  • 50 posts

Awhile ago, Bethesda updated the game to remove the GFWL requirement.  When the game was updated by Steam, it broke FOSE. 

 

Until the FOSE team catches up, you can use this:  Fallout Anniversary Patcher  Read the description.

Thank you very much. ^^



#4
Redeye1961

Redeye1961

    Journeyman

  • Members
  • Pip
  • 24 posts

So there appear to be two files, the anniversary patcher and the downgrader.  Are both to be installed? The patcher gave me a message that my O/S may not be compatable, but I hit continue anyhow. Installed downgrader after that. Ran game from fallout.exe, started fine, but all I get are error messages that FOSE is not installed. Obviously I did something wrong as I thought the purpose of the downgrader was to alleviate the update curse.

 

Help!



#5
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,012 posts

So there appear to be two files, the anniversary patcher and the downgrader.  Are both to be installed? The patcher gave me a message that my O/S may not be compatable, but I hit continue anyhow. Installed downgrader after that. Ran game from fallout.exe, started fine, but all I get are error messages that FOSE is not installed. Obviously I did something wrong as I thought the purpose of the downgrader was to alleviate the update curse.

 

Help!

Posting the same problem twice will not get you twice the answers.  It is also considered to be spamming the forums.



#6
Redeye1961

Redeye1961

    Journeyman

  • Members
  • Pip
  • 24 posts

Forgive me of my sin! Hopefully I will not be cast out of heaven for posting twice...



#7
Mktavish

Mktavish

    Pleb

  • Premium Member
  • 3,069 posts

Ran game from fallout.exe, started fine, but all I get are error messages that FOSE is not installed. Obviously I did something wrong as I thought the purpose of the downgrader was to alleviate the update curse.

 

Help!

 

The problem then is because this launcher will not add the language extension that FOSE does .   And hence any mod that requires the language extension will give error messages when it is faced with the default language.

Sooryy I am 2 years rusty on the game workings ... and don't know the work around.  But that is basically your problem.

Fose adds more functions for the engine to use ... and using the original launcher , will of course not load them.

Hope that helps ... ?/?



#8
showler

showler

    Resident poster

  • Premium Member
  • 2,829 posts

It doesn't.  The "anniversary patcher" does a number of things and one of the things it does is integrate the launching of FOSE into the Fallout3.exe intead of the fose_launcher.exe

 

Likely the problem is that they ran the downgrader after running the patcher, despite the fact that it is clearly marked as being intended only for Tale of Two Wastlands installs.



#9
Mktavish

Mktavish

    Pleb

  • Premium Member
  • 3,069 posts

It doesn't.  The "anniversary patcher" does a number of things and one of the things it does is integrate the launching of FOSE into the Fallout3.exe intead of the fose_launcher.exe

 

Likely the problem is that they ran the downgrader after running the patcher, despite the fact that it is clearly marked as being intended only for Tale of Two Wastlands installs.

So does the anniversery launcher look like the default ... hence it can be mistaken ?

 

I suspect user error ... but wanted to iterate the launch procedure for how the extended language is used/loaded .

Without it will yield an engine that does not understand the extended language ... very simple reason for results .



#10
showler

showler

    Resident poster

  • Premium Member
  • 2,829 posts

The anniversary patcher modifies the default launcher to make it load FOSE.  Once the default launcher has been modified it is the only launcher you need.







Also tagged with one or more of these keywords: fomm, fose, fallout, fallout 3

IPB skins by Skinbox
Page loaded in: 1.071 seconds