Jump to content

Photo

If I don't have Iceborne ...

modding vanilla

No replies to this topic

#1
MrPrincePapa

MrPrincePapa

    Regular

  • Members
  • PipPip
  • 50 posts

This is probably a stupid question, but better safe than sorry.

 

As I do not have Iceborne, should I be using Iceborne-compatible mods or their older version? AKA, did the iceborne DLC/patch also change the base game such that post-iceborne is less of a requirement for the DLC but rather that the game itself was changed post-release and now this is the version that should be used regardless.

 

EDIT : Upon testing, post-Iceborne mods seem to be working fine, so I guess that about answers it.


Edited by MrPrincePapa, 15 January 2022 - 12:17 AM.




Reply to this topic



  



Also tagged with one or more of these keywords: modding, vanilla

IPB skins by Skinbox
Page loaded in: 1.026 seconds