Jump to content

Photo

Creation kit preview window is very thin, can't see!

preview window creation kit

  • Please log in to reply
16 replies to this topic

#11
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,469 posts

So is that your monitor's native resolution, and is it also showing as your resolution in the CK and in your system information in Steam?

(To find it in the CK, I think you need the missing .ini file. I suggest you use the verify game cache for the Creation Kit, by right clicking on Creation Kit in Steam.)



#12
Edhildil

Edhildil

    Old hand

  • Supporter
  • PipPipPip
  • 813 posts

I'm getting the same problem. I read on a forum the the .dll file from ENB will cause that and it needs to be removed while using the CK, which I did, but that didn't even work. The CK is acting like a hunk of junk already, and now this preview window problem makes it totally harsh. Hopefully someone will come up with a solution fast because this sucks royal rocks.



#13
Helena7t5

Helena7t5

    Journeyman

  • Members
  • Pip
  • 48 posts
I've had the same problem and as I like to make followers (dishy guys) and like to dress them just right it is a real pain to have this problem as it takes hours more of your valuable time!
 
After uninstalling and reinstalling deleting local content and verifying cache all of which made no difference I have just solved the width issue by editing the SkyrimEditorPrefs ini file found in the "Steamapps/common/skyrim" folder.
 
To edit preview window size
 
1) Make a copy of the SkyrimEditorPrefs  file and call it SkyrimEditorPrefsCOPY, just in case you accidentally make a hash of it (it happens), save it in the same folder so it's easy to find if you need it!
 
2) Open the original file and look under "General" starting at the top, down about 6-8 inches from top of list.
 
Here is a section of the list with the bit you want to find, separated out in green;
 
bBackgroundLoading=1
bRotateCameraAroundLastSelection=1
bInvertCameraPanY=1
bInvertCameraPanX=1
bInvertCameraRotationY=0
bInvertCameraRotationX=1
 
iPreviewX=644
iPreviewY=82
iPreviewW=768
iPreviewH=584
 
iPickingPreferencesH=0
iPickingPreferencesW=0
iPickingPreferencesY=0
iPickingPreferencesX=0
sPaletteFileName=
 
Copy the numbers that you see under the iPreview section above and change yours to these values. Save the file.
 
The original (shown below in red) gives these figures, make sure yours is not in reverse order as mine was;
 
bInvertCameraPanX=1
bInvertCameraRotationY=0
bInvertCameraRotationX=1
 
iPreviewH=750
iPreviewW=158
iPreviewY=82
iPreviewX=644
 
iPickingPreferencesH=0
iPickingPreferencesW=0
iPickingPreferencesY=0
 
As you can see the iPreviewW  ( width)  is originally set to 158 which is why the box was so thin. I don't know why this is but assume someone at Bethesda just screwed up, it's the only box that can't be resized by dragging!
 
Mine works fine now after years of struggling! Hope it helps you.


#14
Secrecy11

Secrecy11

    Stranger

  • Members
  • Pip
  • 9 posts

change the resolution, by setting it to high it just fixed mine :)



#15
Skybroom

Skybroom

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,044 posts

 

I've had the same problem and as I like to make followers (dishy guys) and like to dress them just right it is a real pain to have this problem as it takes hours more of your valuable time!

You are a genius!

I've recently got the same problem and have already come furious around it. Your method and only your method works.

P.S. I dare ask you, why don't you share you homemade "dishy guys"? I mean, I would dress them on my own with great pleasure (as well as undress). Cause I'm no a modder and new male follower mods are so rare to come across...


Edited by Skybroom, 29 May 2016 - 12:59 PM.


#16
viltuska

viltuska

    Fan

  • Members
  • PipPipPip
  • 495 posts

I'm getting the same problem. I read on a forum the the .dll file from ENB will cause that and it needs to be removed while using the CK, which I did, but that didn't even work. The CK is acting like a hunk of junk already, and now this preview window problem makes it totally harsh. Hopefully someone will come up with a solution fast because this sucks royal rocks.

Thank you so much for this! This was a really annoying problem that needed to be fixed.



#17
Valyn81

Valyn81

    Faithful poster

  • Premium Member
  • 1,258 posts
Thanks to Agentsmith on the Bethesda forums: 
in the " CreationKitPref.ini "  , search the line named " iPreviewH=1000 " , also modify " iPreviewW=1000 " , u can put over 1000 , if u have a bigger screen
 






Also tagged with one or more of these keywords: preview window, creation kit

IPB skins by Skinbox
Page loaded in: 6.785 seconds