Jump to content

Photo

Meshing Problems

mesh 3d model meshing house

  • Please log in to reply
5 replies to this topic

#1
JakubDaviau

JakubDaviau

    Enthusiast

  • Members
  • PipPip
  • 132 posts

Hello. Lately I partaken modding skyrim again because I've got idea for player house mod, however, none of the original game houses fit into what I intend to make, so I decided to try making model of a house for my mod myself since I would need to learn working with 3d tools anyway for my college sooner or later. I haven't finished the house yet, and i am not sure if I'm doing it right, but I tried to put unfinished version of it in the Creation kit to see how would it look, if the proportions are right and such things, however, in the Creation kit itself it just shows as an exclamation mark, I think it might be because it doesn't have any textures yet, but I thought that it would have this basic opaque all grey surface as it shows in meshing program. Does anyone know how to fix that? Also if anyone have links sources and such about making 3d models for games ( specially skyrim ) I would be grateful to have them. thanks for reading :)



#2
eLucifer

eLucifer

    A simple wanderer

  • Members
  • PipPipPipPip
  • 2,392 posts

I think the exclamation problem is actually related to meshes. Maybe the file extension is not supported by CK?



#3
JakubDaviau

JakubDaviau

    Enthusiast

  • Members
  • PipPip
  • 132 posts

Well I saved it in OBJ file and then I changed it up into niff when I saw that all other meshes are niff type, perhaps I should save it as niff right from the program, but I didn't see such extension on the list before



#4
budcat

budcat

    Fan

  • Banned
  • PipPipPip
  • 282 posts

I believe, and I could be wrong, that a textureless nif should show up all black.  So I concur with eLucifer that it is in some way a mesh issue.  Can't tell what though.

 

I recommend loading some vanilla static nifs in nifskope to compare values and such.


Edited by budcat, 06 September 2013 - 10:00 PM.


#5
JakubDaviau

JakubDaviau

    Enthusiast

  • Members
  • PipPip
  • 132 posts

Thanks for advice, I'm a bit busy lately but ill try it out in few days, thought I will need to make some new mesh because I lost old one :I oh well I still want to do models xD



#6
JakubDaviau

JakubDaviau

    Enthusiast

  • Members
  • PipPip
  • 132 posts

I made model of a lamp and tried to test it in creation kit but same thing occurred and i am convinced its about texture, i need to assign texture to that mesh but i don't know how :I







Also tagged with one or more of these keywords: mesh, 3d model, meshing, house

Page loaded in: 1.143 seconds