Jump to content

Photo

Adding mods using Frosty


1 reply to this topic

#1
IAmStormShadow

IAmStormShadow

    Journeyman

  • Members
  • Pip
  • 37 posts

I have downloaded Frosty & installed it, & I run as administrator, but when I add a mod, it shows that it is installing mod, but does not show in the window for available or installed mods, & then Frosty closes. I reopen Frosty & try again & this time it says mod already installed, but still nothing showing in available or installed. The files are in the mod folder for Frosty. I have searched & searched for help on this & I saw similar problems, but not for what I am saying.

Can anyone help



#2
Dmitrias

Dmitrias

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,154 posts

Sounds like the mod you're trying to install requires a higher version of the mod manager to what you're currently using. Have you tried using the alpha mod manager? It's not on the frosty website but on the discord in the alpha-releases section, that's the newest version of frosty. Here is an invite link to the frosty discord, grab alpha 5 from the alpha-releases channel, then try loading your mods through that.


Edited by Dmitrias, 02 February 2022 - 02:05 PM.




Reply to this topic



  


IPB skins by Skinbox
Page loaded in: 0.929 seconds