Jump to content

Photo

Vortex COMPLETELY MESSING UP MOD FILES when installing Cyberpunk 2077 mods after 1.5.5

issue bug install mods folder files cyberpunk2077

Best Answer wellgabrielss , 04 March 2022 - 05:33 PM

Hi guys, I kinda dropped this post here and vanished I know, but just to inform that I'm no longer experiencing any issue. I believe Vortex received an update that fixed them, as mentioned above.

 

Thanks everyone. <3

Go to the full post »


  • Please log in to reply
4 replies to this topic

#1
wellgabrielss

wellgabrielss

    Stranger

  • Members
  • Pip
  • 4 posts

So, yesterday (Feb 26th) I was updating my mod list and went to re-download and re-install CET (Cyber Engine Tweaks). After installing the new version of the mod (without enabling it) I went on to check the extracted files and saw that, instead of this...

 

Attached File  erro1.JPG   33.94KB   6 downloads

 

...the installed folder contained ONLY the "global.ini" file and also in a completely different folder path: "engine\config\platform\pc\global.ini". Weird, because the actual downloaded .zip contains the correct files presented on the mod page.

 

After some testing, I found out some more issues:

  • The exact same thing was happening to the mod "redscript";
  • The mod "Better Hair" whose only file is in the root folder, also gained the path ""engine\config\platform\pc\..."
  • The mod "Wall Hang"'s folder structure was completely altered
  • The mod "Limited HUD" missed one of the subfolders ("LHUD" folder) in the middle of the path
  • For some mods, Vortex is showing this error:

Attached File  erro2.JPG   12.78KB   6 downloads

Attached File  erro3.JPG   79.67KB   5 downloads

  • A few mods remained correct

To summarize, all sorts of craziness. I tried everything on my side:

  • Removed/deleted all my mods
  • Stopped managing Cyberpunk 2077 + deleted profiles
  • Uninstalled Vortex
  • Deleted the system/user folders that it creates (e.g. Roaming, App Data...)
  • Deleted all registries associated with Vortex
  • Reinstalled Vortex

And the issue continues... I don't know wether it's a bug after 1.5.5 or if I f*cked it up somehow. In the last case, I'd like some help.



#2
shadowsh3ad

shadowsh3ad

    Stranger

  • Premium Member
  • 2 posts

I don't think it is you.  I have been having the same problem.  I also notice that many people are commenting to the mod maker that they are getting this error and thinking it is the mod, but it seems to be too many mods to be the actual mod maker's issue.  Watching this thread for any answers.



#3
showler

showler

    Resident poster

  • Premium Member
  • 2,537 posts

Maybe look here to see if you need an extension update: https://www.nexusmod...s/196?tab=posts



#4
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,682 posts

As showler says, please report this to the extension author via the mod page linked above. 



#5
wellgabrielss

wellgabrielss

    Stranger

  • Members
  • Pip
  • 4 posts
✓  Best Answer

Hi guys, I kinda dropped this post here and vanished I know, but just to inform that I'm no longer experiencing any issue. I believe Vortex received an update that fixed them, as mentioned above.

 

Thanks everyone. <3







Also tagged with one or more of these keywords: issue, bug, install, mods, folder, files, cyberpunk2077

IPB skins by Skinbox
Page loaded in: 1.091 seconds