Jump to content

Photo

Vortex not installing mods after 3-21-22 update

fo4 installing mods

  • Please log in to reply
5 replies to this topic

#1
cadman013

cadman013

    Regular

  • Premium Member
  • 52 posts

Since the recent Vortex program update released around 3-21-22, I have installed 5 new mods, and Vortex did not copy some or none of the the files in the mod archive over to the game folders.

I checked the plugns list in vortex after each install, and the plugin is not there (when it should be).

 

I open my mod archive in one window, and the game folder (steamapps\falllout 4\..) in another window side by side and compared each file in the mod package to the target location in the game folders. In the case of all 5 Vortex did not copy the files to the target location. But the mod list in Vortex says it did install them.

 

I go thru the mod packages and manually copy the files where they are supposed to be in the game folders.

 

Restart Vortex and it scans the folders, then it will show the plugins in the plugins list. Running the game verifies those mods functional.

 

I have installed 22 mods before the Vortex 3-21-22 program update with no issue of any kind. Vortex installed the mods accurately and ran any associated fomods connected with them.

 

So whatever you guys changed on that  update near March 21, 2022 has screwed up Vortex from operating correctly, at least on my pc and the pc of a close friend.

 

Please look into this, find the issue, fix it and issue a hotfix for it. Not everybody knows how to install mods manually, tweak ini and xml files and for that matter navigate their pc with window's file manager.

 

brac

 

Addendum:

This may be relevant.

My steam application and all games and programs including Vortex are not installed on my C: drive. They are installed on my auxiliary SSD labeled D:.

Does your last update default to install folders located on C: drive?



#2
1ae0bfb8

1ae0bfb8

    Resident

  • Supporter
  • PipPipPipPipPip
  • 4,951 posts

what mods have you installed? also - manually copying stuff - why on earth would you do that? i mean - that's going to give you a bad time. stop doing that.



#3
cadman013

cadman013

    Regular

  • Premium Member
  • 52 posts

After accusing me of hijacking another thread when I DID think it was relevant to it, you come across as even more prejudiced towards me in this response.

 

I have no problem at all installing mods manually. I have managed data systems for 30 yrs now.

 

I was referring to all the other novices who may come across my post with the same problem but have no experience with file manipulation.

 

So don't bother. You have no business responding to people asking for help. 

 

I'll get my answers from a more amicable source with a modicum of respect. I should have known better than to come here for it.

 

You can mark this post as "answered".



#4
1ae0bfb8

1ae0bfb8

    Resident

  • Supporter
  • PipPipPipPipPip
  • 4,951 posts

that's not how forums work - its like opening 6 tickets with the helpdesk for the same issue - which one do they update with progress? choose one close the rest ......

 

anyway, if you want help, stop being so butt-hurt and answer the not very difficult question of what mods did you install?

 

also if you manually copy stuff as you've done guess what you do - you insta-break your environment because now vortex has no idea what you've done as you've done it outside of its control because .... well you know better, right? i mean you managed "data systems" for 30 years....whatever that means.

 

btw - that's 100% irrelevant because despite 30 years of data systems managemet, you made a rookie mistake akin to copying a load module out of a vendor load library directly into sys1.linklib........because that's how you roll, right?

 

Also - there is a commonality here; i'll explain

 

1. read this forum - only you are reporting the issue you've got. no-one else. basic maths should tell you that there's a very good chance that your issue is unique to you.

2. you also point out that it's happening on more than one computer. who has common access to that other system? might it be you?

 

now, let's get back to work shall we - what mods did you install then decide you would copy them into place? start there and see how we go. i promise you we'll fix it together....



#5
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 19,086 posts

It's possible a security app is preventing Vortex from extracting certain files?

 

Do that files appear in the staging folder but are just not deployed?

 

What you should probably do is right-click on a mod that has this problem, click "Create report" and paste the output here, including a link to the mod page so we can compare. 

 

The report will say what files are staged, and if they've been deployed. 



#6
rmm200

rmm200

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,799 posts

I hope you understand Vortex (normally) installs mods using hard links.

If  after Vortex deploys, you manually copy the mod to the game directory, you destroy that hard link and Vortex management of that mod.

Your computer - do as you like - but you are making your problems seriously worse.


Edited by rmm200, 23 March 2022 - 06:36 PM.






Also tagged with one or more of these keywords: fo4, installing mods

IPB skins by Skinbox
Page loaded in: 1.011 seconds