Jump to content

Photo

Through The Valleys


  • Please log in to reply
204 replies to this topic

#21
TobyWilliamson

TobyWilliamson

    Newbie

  • Supporter
  • Pip
  • 17 posts

Hey - just installed and I am getting a warning (on most but not all character faces) to 'Install Blockhead' - I fresh-installed Oblivion and installed this collection only. I've checked and OBSE is installed and working, and Blockhead is also there and seemingly correctly installed.

 

Any ideas?



#22
vegasstephen

vegasstephen

    Fan

  • Premium Member
  • 337 posts

Hey - just installed and I am getting a warning (on most but not all character faces) to 'Install Blockhead' - I fresh-installed Oblivion and installed this collection only. I've checked and OBSE is installed and working, and Blockhead is also there and seemingly correctly installed.

 

Any ideas?

Hey TobyWilliamson,

 

I'm assuming that you are launching the game using the OBSE icon and not Oblivion, since you said the OBSE is working.  That's a requirement of course, or Blockhead will not function.  Try these steps:

 

Make sure you can launch Oblivion without any mods.  IE, go to the game folder and just run oblivion.exe without Vortex and verify it's working correctly.  If it is, then make sure that Steam is running prior to launching the game in Vortex, and, that the Steam Overlay is not disabled.

 

If those actions do not correct the issue check out this article to see if the other options help.  Out of curiosity, what version of Windows are you running?  Please let me know if this helped or not, thank you.



#23
Uv3nemsis

Uv3nemsis

    Journeyman

  • Premium Member
  • 32 posts

It works now it must be installed the same disk where Steam is. but I did have to enable all mods afterwards which I do hope doesn’t make any problems later in game 

 

 

Edit

 

Turns out the mods weren’t active. When activated the game boots up but crashes right afterwards. black screen crash.

 

Tried several times to reinstall the game, mods cleaning out the whole directory but it won’t run it crashes instantly.

 

By disabling all the mods in Vortex the game works.



#24
TheNarberal

TheNarberal

    Journeyman

  • Premium Member
  • 34 posts

I have an issue where my menus are missing sides, semi duplicated, or just warped. 



#25
vegasstephen

vegasstephen

    Fan

  • Premium Member
  • 337 posts

I have an issue where my menus are missing sides, semi duplicated, or just warped. 

Tombss,

 

sounds like you have a corrupt installation, either the oblivion.ini file or some of the files used by the game itself.  I would suggest uninstalling Oblivion, then manually deleting the game folder as well as the Oblivion folder in your My Games section to clear out the INI file.  Then, reinstall the game and make sure you run it once to set your resolution.  Then start Vortex and enable your DLC, followed by patching the game.  Vortex will reinstall the mods naturally when it Deploys.  Please let me know if that helps, thank you. 



#26
vegasstephen

vegasstephen

    Fan

  • Premium Member
  • 337 posts

It works now it must be installed the same disk where Steam is. but I did have to enable all mods afterwards which I do hope doesn’t make any problems later in game 

 

 

Edit

 

Turns out the mods weren’t active. When activated the game boots up but crashes right afterwards. black screen crash.

 

Tried several times to reinstall the game, mods cleaning out the whole directory but it won’t run it crashes instantly.

 

By disabling all the mods in Vortex the game works.

Uv3nemsis,

 

when you say you reinstalled the game, was it a clean reinstall?  Basically, to do that you have to first uninstall in Steam, then go and manually delete 2 directories.  One is the game folder where Oblivion is at, the other is your Oblivion folder in the My Games directory.  Both are essential to delete.  Then, reinstall the game on the same drive as Steam and run the launcher once to recreate your INI files and set your resolution.  After that, start Vortex, enable the DLC, and patch the game per the instructions.  Please let me know if that helps.



#27
Uv3nemsis

Uv3nemsis

    Journeyman

  • Premium Member
  • 32 posts

 

It works now it must be installed the same disk where Steam is. but I did have to enable all mods afterwards which I do hope doesn’t make any problems later in game 

 

 

Edit

 

Turns out the mods weren’t active. When activated the game boots up but crashes right afterwards. black screen crash.

 

Tried several times to reinstall the game, mods cleaning out the whole directory but it won’t run it crashes instantly.

 

By disabling all the mods in Vortex the game works.

Uv3nemsis,

 

when you say you reinstalled the game, was it a clean reinstall?  Basically, to do that you have to first uninstall in Steam, then go and manually delete 2 directories.  One is the game folder where Oblivion is at, the other is your Oblivion folder in the My Games directory.  Both are essential to delete.  Then, reinstall the game on the same drive as Steam and run the launcher once to recreate your INI files and set your resolution.  After that, start Vortex, enable the DLC, and patch the game per the instructions.  Please let me know if that helps.

 

 

 

I have done that over 10+ times. Uninstalling Oblivion, deleting folders manualy, deleteing vortex archived mods. reinstalling Oblivion then downloading the mods. applying the 4gb ram patch then running it from OBSE it does not work. If you are on Ill show you it on a video call on Discord. 

 

Can also send pictures :)

 

Bellend#4563



#28
vegasstephen

vegasstephen

    Fan

  • Premium Member
  • 337 posts

 

 

It works now it must be installed the same disk where Steam is. but I did have to enable all mods afterwards which I do hope doesn’t make any problems later in game 

 

 

Edit

 

Turns out the mods weren’t active. When activated the game boots up but crashes right afterwards. black screen crash.

 

Tried several times to reinstall the game, mods cleaning out the whole directory but it won’t run it crashes instantly.

 

By disabling all the mods in Vortex the game works.

Uv3nemsis,

 

when you say you reinstalled the game, was it a clean reinstall?  Basically, to do that you have to first uninstall in Steam, then go and manually delete 2 directories.  One is the game folder where Oblivion is at, the other is your Oblivion folder in the My Games directory.  Both are essential to delete.  Then, reinstall the game on the same drive as Steam and run the launcher once to recreate your INI files and set your resolution.  After that, start Vortex, enable the DLC, and patch the game per the instructions.  Please let me know if that helps.

 

 

 

I have done that over 10+ times. Uninstalling Oblivion, deleting folders manualy, deleteing vortex archived mods. reinstalling Oblivion then downloading the mods. applying the 4gb ram patch then running it from OBSE it does not work. If you are on Ill show you it on a video call on Discord. 

 

Can also send pictures :smile:

 

Bellend#4563

 

Thanks for the clarification.  Ok, next question, do you have a GSync or Freesync compatible video card discussed in the Prerequisites section?   One of the mods is setup to require it in the INI file.  To test this, enable all your mods except for Oblivion Display Tweaks and INI for Oblivion Display Tweaks.  Retest whether you can start the game.  If you can, then re-enable both mods, exit Vortex and go to your game folder, under Data\OBSE\Plugins and edit the oblivion_display_tweaks.ini file.  Find the entry:

 

[D3D9Ex]
; Allows G-Sync/FreeSync to work in windowed mode.
bUseFlipExSwapMode = 1
 
Change the value of 1 to 0.  This disables the use of gsync in windowed mode.  Retest.
 
Also, the configuration assumes you are not using an ENB.  Are you, by chance?  If so, then find this entry:
[DirectX]
; Recommended to enable it unless you're using ENB. It's 100% incompatible and there's no way around it.
; Required for FlipEx. Possibly improves performance.
bUseD3D9Ex = 1
 
and change to a value of 0.
 
The other value changed in this file is to set the FPS to 60, with the statement iMaxFPSTolerance = 120.  (it's your fps plus 60).


#29
Uv3nemsis

Uv3nemsis

    Journeyman

  • Premium Member
  • 32 posts

disabling them worked :)

 

I am only using your pack nothing else.

 

I changed the setting in the ini file it boots up now :)



#30
vegasstephen

vegasstephen

    Fan

  • Premium Member
  • 337 posts

disabling them worked :smile:

 

I am only using your pack nothing else.

 

I changed the setting in the ini file it boots up now :smile:

Excellent!  I'm very happy to hear it now works for you.  In recognition for your incredible efforts helping me playtest the collection, I have added you to the "Credits" section of the main page.  Also, I added information to hopefully help others that may have the same problem.

 

Thank you very much!






IPB skins by Skinbox
Page loaded in: 0.993 seconds