Jump to content

Photo

I've been modding for years and I've never encountered this before

crash ctd

  • Please log in to reply
6 replies to this topic

#1
miladm

miladm

    Journeyman

  • Members
  • Pip
  • 40 posts

So for the past few days I've been busy Modding my Skyrim , fixing compatibilities and so on . and today when everything was set and done , my game kept crashing at startup (after Bethesda Logo) , there was no masters missing and no errors on mods , I had a total of 487 plugins of which 444 of them were active ,295 of them were ESLs . I could play Skyrim yesterday and today I had just added a few more mods , About 10 or so ESL plugins .when I removed those plugins everything worked fine but as soon as I re enabled them my game crashed at startup . so after a while I decided to delete some of the inactive ESP/ESL s from their mod folders . I came down from 480 plugins to 456, still 444 of them active .and now my game starts and works without any issues .I'm using Mod Organizer 2 and I'm still wondering how can inactive ESP/ESLs in my mods folders cause CTD? I have not changed any of my mods flags , so all my masters are the same way as they are provided by the mod author .inactive ESP don't count in the mod index so I don't understand how they could cause the crash.



#2
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 593 posts

There is a 'reference handle' limit, see this (https://www.reddit.c...embed&ref=share).  With so many mods, is it possible you have gone over?  Quite a few months ago, someone or someone(s) also posted info about too many total esp files caused ctd, very similar to your situation, and was resolved upon removing some of them.  Sorry I can't be of more help.



#3
miladm

miladm

    Journeyman

  • Members
  • Pip
  • 40 posts

thank you. I didn't know about this , I ran the script that is provided and my total reference is at 500K , which is much less than what this post suggests . so i don't think this is my problem . whatever my problem is inactive ESPs also contribute to it, which makes it very strange for me.


Edited by miladm, 24 April 2022 - 07:51 PM.


#4
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 593 posts

If you use MO and have merged plugins, you may need to look at this from LL (https://www.loversla...ny-new-ones-mo/).  It discusses moving inactive esps around in MO's panels.



#5
miladm

miladm

    Journeyman

  • Members
  • Pip
  • 40 posts

I just came here to report I have resolved the problem. My antivirus was Denying Files From SSE Engine Fixes to be created which caused the problem.i still dont know why skyrim behaved this way . but for the past 2 days my game has been very stable with all the mods activated . thank you for your suggestions Leonidas.



#6
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 593 posts

Glad you found the problem, and that I could at least help eliminate some possibilities :(



#7
anjenthedog

anjenthedog

    Resident poster

  • Premium Member
  • 2,790 posts

 

My antivirus was Denying Files From SSE Engine Fixes to be created which caused the problem.i still dont know why skyrim behaved this way .

I think you answered that in the quote above. 

 

Sometimes an AV hotifx comes in on the latest "overnight update" that requires a system reboot, but which does so without warning the user, or if there is/was a warning, the warning is/was overlooked by the user.







Also tagged with one or more of these keywords: crash, ctd

IPB skins by Skinbox
Page loaded in: 0.971 seconds