Jump to content

Photo

CTD whenever i try to load save or start new save..

ctd skyrimse

  • Please log in to reply
36 replies to this topic

#1
SoloSage47

SoloSage47

    Journeyman

  • Supporter
  • Pip
  • 42 posts

I recently Installed a few new mods and all their requirements (LegendOfDragonborn, OpenCities, SolitudeStairway, GotoBed,OpulentOutfit, SensibleCrimeReporting, ArthmoorsAlternateStart) but for some reason once the main menu loads up and i try to start a new game instant craash, same whenever i try to load an old save just shortly after it begins to load. Been searching my load order for errors, missing patches and/or active plugins for the past 3 days and still no luck. I even took the time to clean ever dirty plugin i had in hopes of solving the problem but to no avail i am here. Hopefully one of you RimMod aficionado's who have encountered and fixed this problem are willing to show me the way....

 

Here's my Loot order. Will provide papyrus log upon request for anyone who can diagnose the issue with that.

 

Spoiler

Edited by SoloSage47, 10 May 2022 - 04:10 AM.


#2
oiessel

oiessel

    Regular

  • Members
  • PipPip
  • 61 posts

no guarantee it will show the issue, but try to launch your game via skse launcher, if you lack a dll, it should give a warning.



#3
SoloSage47

SoloSage47

    Journeyman

  • Supporter
  • Pip
  • 42 posts

Not sure what you mean. The only skse launcher i see is skse64loader and that is the one ive been using in Mod Organizer 2. Are you telling me to try launching the skse64loader outside of mod organizer?



#4
oiessel

oiessel

    Regular

  • Members
  • PipPip
  • 61 posts

Yes, try it and see if it reports a missing dll, if it dosn't, then it's an issue i can't help with. :confused:



#5
SoloSage47

SoloSage47

    Journeyman

  • Supporter
  • Pip
  • 42 posts

Well I did as you said and the game started immediately but the screen was magnified to the left corner and i could not see the menu options. I hadnt had a problem loding the game menu before it was loading the saves that caused the random ctd



#6
SoloSage47

SoloSage47

    Journeyman

  • Supporter
  • Pip
  • 42 posts

So i just tried that method again today and i experienced the same issue with it being zoomed in. I connected my controller to navigate the menu cause i still couldn't see it and i guess i clicked new game even though i tried to muscle memory load the save cause it started up in the back of the carriage. Is there a solution to the zoom issue that i can use to see if everything is actually working? 

Yes, try it and see if it reports a missing dll, if it dosn't, then it's an issue i can't help with. :confused:e



#7
SoloSage47

SoloSage47

    Journeyman

  • Supporter
  • Pip
  • 42 posts

Soo i reset my screen resolution and got the the zoom issue fixed. Tried loading my game saves and it said ithat it was corrupted and could not be read. I attempted to start a new game and it had me start in the carrraige with nun of my mods loaded up.Which is exactlly what i expected would happen... Any better ideas?

 

Well I did as you said and the game started immediately but the screen was magnified to the left corner and i could not see the menu options. I hadnt had a problem loding the game menu before it was loading the saves that caused the random ctd



#8
anjenthedog

anjenthedog

    Resident poster

  • Premium Member
  • 2,790 posts

Saves that are reported corrupt are usually unsalvageable. I'd recommend for now to just run with what you have, take the punches, and play the game. At least you got your screen issue figured out.

 

As for mods not being loaded, give them a chance to sort themselves out. And if they don't instantiate themselves after a few minutes, you could try using Jaxonz MCM Kick Starter SE.



#9
SoloSage47

SoloSage47

    Journeyman

  • Supporter
  • Pip
  • 42 posts

Don't i have to launch skseloader inside Mod Organizer to get my mods to load? I got a feeling that's why my previous save didn't load when i launched outside MO but at least it attempted to load the save instead of CTD instantly as it does inside MO. Makes me think the issue has something to do with MO cause there are little to no unusual conflicts in my load order (that LOOT can see) obviously, which is why i shared the load order just incase anyone notices a load order issue that LOOT and I are unaware of. The Only other issue i can think of is if i have any mods i previously installed that need to be reinstalled to enable compatibility for the new ones i just installed. ie. ArthmoorsAlternateStart, LegendOfTheDragonborn, OpenCities, SolitudeStairway... My intuition tells me it has something to do with AlternateStart but i just dont know which mods i previously installed that may need to be reinstalled to enable compatibility.. Anyone know which mods need to be enabled for compatibility with Alternate??

Saves that are reported corrupt are usually unsalvageable. I'd recommend for now to just run with what you have, take the punches, and play the game. At least you got your screen issue figured out.

 

As for mods not being loaded, give them a chance to sort themselves out. And if they don't instantiate themselves after a few minutes, you could try using Jaxonz MCM Kick Starter SE.



#10
anjenthedog

anjenthedog

    Resident poster

  • Premium Member
  • 2,790 posts

Yes, if you use SKSE you'll need to start the game using the SKSE64_loader.exe. Otherwise I'd expect issues with saves including SKSE dependent mods.

 

I'll admit I hadn't considered that anyone having SKSE installed would be starting the game using the Bethesda loader  (note: under normal operation). My bad.







Also tagged with one or more of these keywords: ctd, skyrimse

IPB skins by Skinbox
Page loaded in: 1.168 seconds