Jump to content

Photo

Download fail

issue

  • Please log in to reply
6 replies to this topic

#1
Gree1ord

Gree1ord

    Stranger

  • Members
  • Pip
  • 4 posts

Hi I have tried to download https://www.nexusmod...es&file_id=4268 this mod, it failed numerous times across multiple devices and at different times of day, I tried to manually link it in Vortex, that also did not work.

Sent an email to support,they told me to make this thread.


country: Hungary
ISP: Digi

Download speeds: 950mib/s

link: https://www.nexusmod...es&file_id=4268

traceroute below

Attached Files


Edited by Gree1ord, 05 May 2022 - 05:14 AM.


#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,001 posts

Hi there,

 

Can you please perform the full set of network tests requested in the email response? So we can check your connection to all of our different CDN servers. 

 

It's most likely an ISP or routing issue. I can't really give any other advice without the full test suite. 



#3
Gree1ord

Gree1ord

    Stranger

  • Members
  • Pip
  • 4 posts

What am I missing exactly?
I posted all the above

 

namely

Country
ISP
Speedtest result (i am well aware that this will not be the issue)
Mod link I wanted to download
Traceroute output



#4
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,001 posts

You are missing the server tests for all the different CDN nodes. There is a template at the bottom of the page: https://help.nexusmo...s-what-can-i-do



#5
Gree1ord

Gree1ord

    Stranger

  • Members
  • Pip
  • 4 posts

Added the tests.



#6
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,001 posts

So it looks like you have a bad connection to the main CDN node for your location. I'm afraid this is most often an ISP issue or simply bad routing. You can try using a VPN if you have access to one. Or the tests show the Premium-only CDN has a much stronger connection from your location, but that obviously requires a Premium plan. 



#7
Gree1ord

Gree1ord

    Stranger

  • Members
  • Pip
  • 4 posts

Using a VPN solved it.







Also tagged with one or more of these keywords: issue

IPB skins by Skinbox
Page loaded in: 0.931 seconds