Jump to content

Photo

CTD loading game with new worldspace mod

fallout4 creationkit

  • Please log in to reply
2 replies to this topic

#1
greekrage

greekrage

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,078 posts

Hello all...

Just started a new world space (island)..

Ive done a couple of hours of work on it like raising the island ,shaped it and added some textures   and when i try to load the game to test i get a ctd in the load menu .

All ive done is create a new worldspace,given a name and set land to -1000. before starting to work on it...

Also i get zero warnings in the  warning box...

Any idea what could be causing it ?Maybe somethings to look at ?

Also note : i havent done anything crazy with the land height etc...just small raising (about 500 units above the water)and some smoothing

 

NVM...fpund it....

Had checked use sky box accidentally   ...

As soon as i unchecked it  it loaded fine.

 

Now i have another issue ...

When trying to coc to the location or even using load doors (teleport)  it goes into a loading loop without ever finishing leaving me to hard close the game...

Ive even added a map marker and location marker to the main cell... but it acts like i asked it to  coc to a non existing cell...

 

LOL...answering my own problems today...

Ok load loop caused by selecting current worldspace  instead of leaving it at NONE...


Edited by greekrage, 05 May 2022 - 05:48 PM.


#2
pepperman35

pepperman35

    Old hand

  • Members
  • PipPipPip
  • 893 posts

Well, I'd have to say your troubleshooting skill are up to par.  Glad you got it sorted.



#3
greekrage

greekrage

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,078 posts

Well, I'd have to say your troubleshooting skill are up to par.  Glad you got it sorted.

Thanks  ..

I actually had a full 4 hours of sleep today  :P







Also tagged with one or more of these keywords: fallout4, creationkit

IPB skins by Skinbox
Page loaded in: 1.148 seconds