Jump to content

Photo

Cannot get SkySA to work for the life of me.

skyrimse vortex incompatability skysa nemesis engine

  • Please log in to reply
No replies to this topic

#1
mousypink

mousypink

    Stranger

  • Members
  • Pip
  • 7 posts

Hello, i have been trying to get skySA to work for the past hour, ive looked it up multiple times, and i have been met with a dead end at every turn. When i try to run nemesis it tells me to update the thing, okay, i do and then i run it again, it gives me the same exact message. when looking for guides because yknow its a little hard to grasp exactly what im supposed to do, everyone either doesnt use vortex or explains literally the BARE minimum. i tried looking joining the nemesis discord in the nemesis description, but oh woopty f***ing do its an invalid invite. ive installed everything i need to, ive tried doing multiple tutorials, but literally everything i do has no effect. PLEASE HELP!

 







Also tagged with one or more of these keywords: skyrimse, vortex, incompatability, skysa, nemesis engine

IPB skins by Skinbox
Page loaded in: 1.111 seconds