Jump to content

Photo

Adventurer's Guild Expanded


  • Please log in to reply
337 replies to this topic

#101
Kalmek

Kalmek

    Enthusiast

  • Members
  • PipPip
  • 112 posts
In response to post #109607548. #109608233 is also a reply to the same post.


Spoiler

I've got boarding house. No problem here!

And about Denver,I also asked the same question.
Apparently, Marlon has a very big family.

#102
Kalmek

Kalmek

    Enthusiast

  • Members
  • PipPip
  • 112 posts
Whoah!I finally played this mod and i,m impressed! 
I sense a LPOT of potential in there!

And btw, where DID you get the music for Gabriel? Straight outta a goold old 90's RPG!I LOVE it!

#103
gagana12

gagana12

    Stranger

  • Members
  • Pip
  • 9 posts
In response to post #109597808. #109602078 is also a reply to the same post.


Spoiler

Find at the bus stop,thank you :)

#104
itsdolarlayang

itsdolarlayang

    Stranger

  • Members
  • Pip
  • 6 posts
When utilizing the Mod in solo I receive no errors, but when initiating local co-op. I receive the following errors::

[Json Assets] Exception injecting crafting recipe for Fire Slime Soul: System.NullReferenceException: Object reference not set to an instance of an object.
   at JsonAssets.Mod.ResolveObjectId(Object data) in C:\Programming\StardewValley\ModSource\JsonAssets\Mod.cs:line 1692 ....

I've attached the logs to this link.

Please advise ;c

#105
LiveOnSUPERT

LiveOnSUPERT

    Fan

  • Members
  • PipPipPip
  • 258 posts
In response to post #109616673.


Spoiler

i'm releasing a bug fix update soon, i'll see if i can fix it. do both players have the mod installed?

it also seems that the error happens for the items added by Raffadax Complete Production, so you may want to notify them too.

Edited by LiveOnSUPERT, 22 May 2022 - 08:36 PM.


#106
LiveOnSUPERT

LiveOnSUPERT

    Fan

  • Members
  • PipPipPip
  • 258 posts
In response to post #109613103.


Spoiler

UPDATE: If you do encounter this issue, I've added a config option in 1.0.5 called "MonsterDamageChanges". You can turn this off if you see no slimes spawning (again, I'm not sure how many this will affect, but wanted to have this option just in case!

#107
LiveOnSUPERT

LiveOnSUPERT

    Fan

  • Members
  • PipPipPip
  • 258 posts
In response to post #109616673. #109617548 is also a reply to the same post.


Spoiler

i've tried to fix this in 1.0.5, try it out and see if it works!

#108
D3vilEye

D3vilEye

    Journeyman

  • Members
  • Pip
  • 49 posts
Heey! I dont know if i Adventurer guild expansion mod is causing that bug, but my slimes in the hutch does not gives me any slime :(

#109
LiveOnSUPERT

LiveOnSUPERT

    Fan

  • Members
  • PipPipPip
  • 258 posts
In response to post #109621078.


Spoiler

i don't think this is from my mod. my mod doesn't affect slime hutches at all (and they work normally in my testing).

#110
Chillax83

Chillax83

    Regular

  • Members
  • PipPip
  • 54 posts
In response to post #109607548. #109608233, #109616113 are all replies on the same post.


Spoiler

I finally got it to work, come to find out I hadnt finished the initiation quest. Needed to enter the guild, after that cutscene came the one for this mod, have to say so far so good, im loving it. One thing, sounds dumb but where do we give Robin the 600 wood? Do we only give one and that counts or is there a box?

What other family does he have? O.o Im curious now, other then Denver and these new amazing characters. 




IPB skins by Skinbox
Page loaded in: 1.090 seconds