Jump to content

Photo

ESO-UI: Skyrim SE - High End


  • Please log in to reply
210 replies to this topic

#11
Warhoon

Warhoon

    Stranger

  • Supporter
  • Pip
  • 2 posts

Also having the crash with esc issue.



#12
djhelleur

djhelleur

    Stranger

  • Supporter
  • Pip
  • 1 posts

Also having stuttering issues with a Ryzen5 3600, RTX 3060, 32G ram, and 3 drives (2 SSD, one regular) with the settings on Ultra.  I was playing the older mod set with 2K vs the 4K meshes and it was more fluid.  Is there a way with this one click install to set everything that has a 2K mesh to 2K vs the 4K they default to?? 

 

I know ESO said at the end of the video that you could manually change the settings for mods.  I tried that and it messed up the load order and I couldn't figure out how to sort it out so I removed the mod pack and redid the Vortex install.  Still the same game play.  When in 3rd person view and jump it looks like I'm flying and you can move around in a Naruto pose until it figures out you've landed.  Similar to what the vanilla game does when you jump and collide with an object and it thinks you are not touching the ground yet.   Also even on the load screens - the zoom in and out animations are also jumpy and pause and then fast forward.  Thoughts??

 

EDIT:

I dropped the settings to High and then everything ran much better.  One thing though, I had to exit out of Vortex every time I made a change to the settings or it never seemed to take effect.  I'd still like to try the 2K meshes and go back to Ultra settings, but this works for now...  Ohhh and also getting the missing masters messages on a few mods, but as others have said - still seems to be working.


Edited by djhelleur, 06 June 2022 - 03:21 PM.


#13
Nefrast

Nefrast

    Stranger

  • Premium Member
  • 3 posts

Also having the crash with esc issue.

For me the game immediately terminated too when pressing ESC. I also saw in game that when opening the inventory via TAB, the default UI was used instead of SkyUI.

 

The reason was that Vortex, for whatever reason, had all plugins disabled. To fix this in Vortex

  1. Click the "Plugins" entry on the left navigation
  2. Click on the "Status" filter and select "disabled"
  3. Click on a random plugin
  4. Press CONTROL+A keys to select all disabled plugins
  5. In the lower toolbar, which appears, click "enable"
  6. I dunno whether this is required, but I also did this afterwards
    1. Click "Mods" on the left navigation
    2. On the top toolbar click "Deploy Mods"

Afterwards everything, as fas as I can tell, worked fine.



#14
daigus

daigus

    Stranger

  • Supporter
  • Pip
  • 1 posts

Hi, I have followed the guide but the game crashes when getting just before getting into the main menu, is someone else also experiance this also?

I have runned Nemesis, Re installed SKSE and installed the ENB parts also.

Still can not find the reason for the crash.



#15
Warhoon

Warhoon

    Stranger

  • Supporter
  • Pip
  • 2 posts

This fixed it for me.

 

I also noticed the SkyUI wasn't working but there were enough differences to my eye that it looked like some mods were activated. I suspected something not deployed or a load order issue but, yeah, a bunch of plugins were disabled.

 

Thanks for posting your solution.

 

 

Also having the crash with esc issue.

For me the game immediately terminated too when pressing ESC. I also saw in game that when opening the inventory via TAB, the default UI was used instead of SkyUI.

 

The reason was that Vortex, for whatever reason, had all plugins disabled. To fix this in Vortex

  1. Click the "Plugins" entry on the left navigation
  2. Click on the "Status" filter and select "disabled"
  3. Click on a random plugin
  4. Press CONTROL+A keys to select all disabled plugins
  5. In the lower toolbar, which appears, click "enable"
  6. I dunno whether this is required, but I also did this afterwards
    1. Click "Mods" on the left navigation
    2. On the top toolbar click "Deploy Mods"

Afterwards everything, as fas as I can tell, worked fine.

 



#16
DowdyJJ

DowdyJJ

    Stranger

  • Supporter
  • Pip
  • 2 posts

Anyone know why the game crashes when i press escape instead of bringing up the menu?

Happens to me too, I'm going to just try the micro mod list and see if I get the same issues.



#17
ZX81v2

ZX81v2

    Stranger

  • Members
  • Pip
  • 3 posts

https://www.nexusmod...n/images/152481

Same issues. Missing Masters. 2 days clicking and clicking files and it's not complete...



#18
ESOUI

ESOUI

    Stranger

  • Supporter
  • Pip
  • 9 posts

For everybody experiencing the missing masters, just ignore them they're harmless.

 

If you want to disable them you can do so in the plugins tab.

 

IMPORTANT: Don't disable the actual mod under mods tab.



#19
Eraizard

Eraizard

    Stranger

  • Supporter
  • Pip
  • 1 posts

Nefrast solution also fixed it for me



#20
BrightonWok

BrightonWok

    Stranger

  • Premium Member
  • 4 posts

Running on Ryzen 3900x with a 2070 Super and 32GB of RAM. Encountering a ton of stuttering an frame drops also as a side note the signposts are really bugged most being covered or unreadable from a texture mod I'm assuming. 






IPB skins by Skinbox
Page loaded in: 0.999 seconds