Jump to content

Photo

ESO-UI: Skyrim SE - High End


  • Please log in to reply
271 replies to this topic

#191
PawelKult

PawelKult

    Stranger

  • Supporter
  • Pip
  • 3 posts

To avoid nemesis error update engine twice to version 9xxx-xxxx then its work 

 



#192
DoL0

DoL0

    Stranger

  • Supporter
  • Pip
  • 7 posts

When I click "Add To Vortex" from this page: https://next.nexusmo...lections/6cvulv ; all it says in Vortex is "Invalid URL" and proceeds to do nothing.

I'm not sure what to do from this point because I've tried uninstalling and reinstalling everything and did multiple full restarts.

 

Edit: Invalid URL Log;

 

DataInvalid: invalid nxm url "nxm://skyrimspecialedition/collections/6cvulv/revisions/5"
    at new NXMUrl (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\renderer.js:3238:72)
    at C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\renderer.js:7147:14
    at C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\renderer.js:3352:1
    at tryCatcher (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\util.js:16:23)
    at Promise._settlePromiseFromHandler (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\promise.js:547:31)
    at Promise._settlePromise (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\promise.js:604:18)
    at Promise._settlePromise0 (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\promise.js:649:10)
    at Promise._settlePromises (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\promise.js:729:18)
    at _drainQueueStep (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\async.js:93:12)
    at _drainQueue (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\async.js:86:9)
    at Async._drainQueues (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\async.js:102:5)
    at Async.drainQueues (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\bluebird\js\release\async.js:15:14)



#193
joks769

joks769

    Stranger

  • Supporter
  • Pip
  • 5 posts

The game just auto updated itself and now there is no starting it without update on SKSE64. I just hope with the new version, we won't run in any problems with the mods from the ESO-list. I loved every bit of it, but I doubt, I would start a third playthrough from the very beginning.

Behtesda, why do you even bother with an oldie! 



#194
FerGus070

FerGus070

    Stranger

  • Members
  • Pip
  • 1 posts
Hello and help please, I accidentally clicked "skip" and "cancel" during the installation of the mod list, after which they disappeared from the list (478 vs 479). How to return them?

#195
Williams989

Williams989

    Stranger

  • Members
  • Pip
  • 6 posts

Well i just updated skse to version 1.6.629. Then it told me the address library was not the correct version. I updated the address library which also got updated today. Now when i click on SKSE to launch the game a window comes up saying around 15 mods are not loaded correctly the .dll files. I still cannot launch the game.



#196
joks769

joks769

    Stranger

  • Supporter
  • Pip
  • 5 posts

If you have a backup of skyrimSE.exe, you could undo the changes you've made and use this method instead - https://www.reddit.c...any_release_of/

 

Edit: You should change the update options for skyrim on steam ( Update, only when I launch the game) and disconnect the internet connection, before launching the game. 


Edited by joks769, 17 September 2022 - 03:44 pm.


#197
Zordinaryy

Zordinaryy

    Stranger

  • Supporter
  • Pip
  • 1 posts

Not sure if this is a problem with 1.6.629, i've just installed everything correctly using Revision 5. When suign SKSE64 2.2 whcih IS meant for 1.6.629 of Skyrim SE, it says a bunch of mods were the older 1.6.3 something, and recommended me to Exit the game rather than launch it. 

If i launch it anyways, some textures would be missing. Such as the road would have a huge gap in it randomly, and i fyou step on it you fall through the map into a water pit. And the game save files get corrupted



#198
Huukz

Huukz

    Stranger

  • Supporter
  • Pip
  • 4 posts

hey,  quick question 

can i use a ENB whit this collection? afther i instaled? is it safe?



#199
MrGh0st14

MrGh0st14

    Stranger

  • Premium Member
  • 1 posts

This does to me with lathest update on skyrim and with latest mod



#200
HeroOFTimeXD

HeroOFTimeXD

    Stranger

  • Premium Member
  • 2 posts

Hopefull this gets updated soon. Mods are already outdated...






IPB skins by Skinbox
Page loaded in: 1.779 seconds